Results 1 to 6 of 6
  1. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #1  
    After 700w lockup and a soft reset I have been having problems with the unit resetting the unit back two years with a new date and time.

    Anyone else have this issue? Solution?

    Verizon says to hard reset the device and see what happens? Seems like dubious solution to me.
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    What are you trying to do? How about you turn off the "Enable local network time" under Settings> Clocks and Alarms>More.
    Palm Treo 700w > VZW Treo 700wx
  3. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #3  
    Did that long ago.
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    Then what exactly are you trying to do?
    Palm Treo 700w > VZW Treo 700wx
  5. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #5  
    Want to understand if this is a common problem or one that others have faced? This is a new issue for this unit which I have used for slightly less than two years.
  6. #6  
    Quote Originally Posted by jc01108 View Post
    Want to understand if this is a common problem or one that others have faced? This is a new issue for this unit which I have used for slightly less than two years.
    If you are on VZW you might try updating the PRL. I know that sounds lame, but, I returned two phones before finding out that the "latest" PRL was bad causing the time to be one hour off (this was before the DST issue). So... a bad/corrupt PRL can cause such a thing. Have you updated yours lately?

    Also, you say you already have "use network time" unchecked... well did you try checking it?

    Hmm 2 years off... sure is strange.

    -Frank

Posting Permissions