Results 1 to 4 of 4
  1.    #1  
    Despite having the DST 2007 Update installed on my 700W, last night I got the message on my phone that the time is being changed due to Daylight Savings Time. Additionally, my Outlook appointments are off by 1 hour for the next week. In my settings, I have Enable Local Network Time checked but use Local Network Time unchecked,as I always have. Why didn't the patch correct this as it was supposed to?
  2. #2  
    Quote Originally Posted by russmd View Post
    I have Enable Local Network Time checked but use Local Network Time unchecked,as I always have. Why didn't the patch correct this as it was supposed to?
    What happens if you select to use Local Time and also select to use Local Network Time Zone?

    Also, depending on your PC Operating System and your version of MS Outlook, there are also separate (independant) Time Zone patches for each of those. Have you applied those?

    -Frank
  3.    #3  
    I have the Time Zone Data Tool installed for Microsoft Update 2002 - it was dated 5/2007. Use Local Network Time Zone does not fix the issue. One thing I did note that may have affected it that I noticed this morning is that the actual time on the phone received from Verizon was an hour off. My time zone is set correctly (Pacific) and the use network time option is checked as I mentioned. I reset the time manually, then re-checked the use network time option and now the time is correct, and the appointments seem to be correct. Maybe there was a problem with th downloaded time that has since been corrected. anyway, so far, so good. Thanks for your help.
  4. Searcher61's Avatar
    Posts
    5 Posts
    Global Posts
    48 Global Posts
    #4  
    I have a 700wx from SPRINT and I am using lotus notes and mNotes to sync, Monday my time was 1 hour off...I made sure I had the latest patch for DST from Palm but the problem still occured. It started on Sun Oct 28 when I got up my phone said the time had changed for DST. At that time the time was still correct..it was not until Monday when I tried to sysc did the time actually change. I even turned off the sync with network time. Still happend but only when I synced. My work computers time is correct. I called SPRINT and was told...WAIT UNTIL AFTER THIS WEEKEND. That was it, no other option offered. What a crock!!

Posting Permissions