Results 1 to 4 of 4
  1.    #1  
    I'm been trying out "Phone Suite" for a while now. While my opinion is that it needs some further work, I liked enough to buy it! The feature where it will silence my phone automatically during a schedualed meeting is really terrific!

    I am unable to find a setting where the phone will NEITHER ring or vibrate. I can "set" a profile not to vibrate, but my 700wx will vibrate anyway. Is this what others are experiancing? Anyone figure out a work around?

    Thanks,
    Tom
  2. #2  
    you can just edit one of your profiles and in the Sound Mode: set it to (Silent)

    I don't know if that solves your problem... But I don't have any issues with Phone Suite
    I had to ditch my 700wx for a Blackberry...
  3. #3  
    I usually just turn off vibe, then manually turn down the ringer.... takes half a second to hold down the volume button to turn down the ringer
  4.    #4  
    Quote Originally Posted by TreoStatus View Post
    you can just edit one of your profiles and in the Sound Mode: set it to (Silent)

    I don't know if that solves your problem... But I don't have any issues with Phone Suite
    I've tried that, however if the standard "palm" notification settings are NOT set to vibrate, then the phone will not vibrate at all REGARDLESS of how any of the profiles are set. Likewise if the standard "palm" notification settings are set TO vibrate, then the phone will vibrate REGARDLESS of how any of the profiles are set. There appears to be NO way to turn off or on the vibration via Phone Suite with the 700wx.

    Tom

Posting Permissions