Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
  1. #41  
    Zzzzzzzzzzzz. Let us know when you guys are finished.
    Treo 750 - Cingular/ATT
  2. #42  
    finished.
  3. #43  
    IMHO, I'd rather wait and get an official release. My Treo 750 with WM5 has been working fine. Do I want the latest and greatest? Definitely! But I have to agree with whoever said it way back somewhere in this thread......it's not worth this much worrying. If you're losing sleep, are getting ulcers, have your hair falling out, etc.......load a leaked version and be happy until the official version comes out. I want WM6, but I'll patiently wait for whenever it does come out........even if it's Q2 of 2008.

    I know.......I can hear it now......."Can it newbie!"
  4. #44  
    well, I've downloaded and installed the ROW updater for non-branded 750v's in Europe and it is working well to date. Not only does it provide html email, HSDPA downloads, a speedier user experience and all the other bits'n'bobs but in addition, once a day a pretty, large breasted women turns up to give me a head rub....good on yer Palm
  5. umc
    umc is offline
    umc's Avatar
    Posts
    21 Posts
    #45  
    I would just be happy with a fix for the 750 not reading the SD card, that's supposed to come with WM6 so this sort of sucks seeing how I have to eject it and put it back every time I want to use the SD card for a few minutes...
  6. #46  
    I second that about the sd card. It makes taking spur-of-the-moment pics with my 750 impossible. By the time I pull it and put it back in, whatever
    I wanted to shoot is done! Bites!!!
  7. jcalloway's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #47  
    That's odd. I never have that problem. I'm using a sandisk card. What type of cards are you guys using?
  8. umc
    umc is offline
    umc's Avatar
    Posts
    21 Posts
    #48  
    Quote Originally Posted by jcalloway View Post
    That's odd. I never have that problem. I'm using a sandisk card. What type of cards are you guys using?
    2GB micro Sandisk card in a Mini Sandisk adapter. As soon as I eject the card and put it back it works fine. No problems with the card in a card reader on my PC and I have formated it and have done two hard resets to the phone all to no avail.

    Everything I've read points to software and the WM6 update is "supposed" to take care of this.
  9. #49  
    wm6 definitely fixed this on my AT&T 750 (leaked rom)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
Page 3 of 3 FirstFirst 123

Posting Permissions