Results 1 to 3 of 3
  1.    #1  
    Ever since I have had my 700w on Verizon, I have had to take the battery out to reset it, usually every day, always at least three or four times per week. I think the issue is bad coverage at my home. It does not seem to lock up as much when I travel. It is as if the unit is trying to access data but cannot keep a good connection and locks up instead of timing out. When it is locked up, it is often quite warm.

    I have already done a hard reset twice and replaced the unit once. At this point, my guess is that it's just a bad system. If anyone has any comments or suggestions, I would like to hear them!
  2. #2  
    This happened to me and still happening. And I think its also bad coverage in my house.. It locks and I have to reset it..
  3. #3  
    Quote Originally Posted by neumannu47 View Post
    Ever since I have had my 700w on Verizon, I have had to take the battery out to reset it, usually every day, always at least three or four times per week. I think the issue is bad coverage at my home. It does not seem to lock up as much when I travel. It is as if the unit is trying to access data but cannot keep a good connection and locks up instead of timing out. When it is locked up, it is often quite warm.

    I have already done a hard reset twice and replaced the unit once. At this point, my guess is that it's just a bad system. If anyone has any comments or suggestions, I would like to hear them!
    Could they be memory related?
    I used to have the same problem all the time on the w, almost never with the wx.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions