Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    For CE-Star, you can always use Windows' Chinese fonts as subsitution. Just copy mingliu.ttc (8MB) under "c:\Windows\font" to "ppc\windows" and amend the registry:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\FontLink\SystemLink]
    "Tahoma"="\\Windows\\mingliu.ttc,MingLiu"

    If you have Chinses Vista, the new Jing Hak fonts (正黑 msjh.ttf 14MB) looks even better.
  2. #22  
    Quote Originally Posted by mgfung View Post
    For CE-Star, you can always use Windows' Chinese fonts as subsitution. Just copy mingliu.ttc (8MB) under "c:\Windows\font" to "ppc\windows" and amend the registry:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\FontLink\SystemLink]
    "Tahoma"="\\Windows\\mingliu.ttc,MingLiu"

    If you have Chinses Vista, the new Jing Hak fonts (正黑 msjh.ttf 14MB) looks even better.

    That's 8MB of space I don't have.
  3.    #23  
    I have have just started using CE-Star 2.8R3a but experiencing wierd behaviour inputting chinese characters.
    When I tap on the keyboard icon at the bttm of my 750, I only get "block Recognizer", keyboard", letter recognizer" and "penpower" only. I thought I should also get a CE-Star there as what the user manual stated.
    When I use penpower and pinyin option to type sometimes the pinyin function would just disappear half way and I had to go to CE-Star again to activate it.

    I'm getting really frustrated now. Not sure if I have downloaded the wrong ver. for my 750. Can I uninstall and install again even after I entered the registration code?

    Can I also download again from the Mobem site to install again?
  4. wpy
    wpy is offline
    wpy's Avatar
    Posts
    22 Posts
    #24  
    actually to activate ce-star you press Shift(or whatever you call the symbol key) + space. The ce-star symbol should appear beside the keyboard icon on the bottom of your treo. You really dont have to press the ketboard icon on the bottom center of the treo to use ce-star.

    hope this helps....
  5.    #25  
    I just found out but strangely I activate my CE-Star using Option+Space key instead of shift+space.

    Thanks anyway.
Page 2 of 2 FirstFirst 12

Posting Permissions