Results 1 to 4 of 4
  1.    #1  
    I had a warranty claim on my WX so Alltel mailed me another one and ever since, the internet has been SLOOOOOOOOW!

    Today, I went to them and asked about it and she noticed that the phone was in "1X" instead of "EV."

    She dialed *228 and hit option 2 and got the phone updated to evdo. But now that I am home it wont quit going back to !x no matter what I do....

    Is this a tower issue that I cant eliminate or is it something I can fix in the phone?? It was always modestly quick before with the other 700WX and the PPC 6700...

    HELP! lol
  2. #2  
    Another forum that starts with an "H" has a posting on all the # codes that you can use on the 700w/wx...according to that site:

    #*#EVDO + SEND (#*#3836): Disable/Enable EV-DO

    that might be the problem, for some reason EV-DO is not enabled but 1xRTT is.
  3. #3  
    i have this problem... my treo 755p defaults ALWAYS to 1xRTT. i have to force EVDO by dialing ##3836 to get EVDO but the problem is i do not recieve calls or texts when i force it...

    the reason for this i believe is that EVDO isnt that strong in my area thats why it always defaults to 1xRTT.... i may be wrong but that is my theory.
  4.    #4  
    At the second, its working. But I called Alltel about it and they're sending me another phone...

Posting Permissions