Results 1 to 6 of 6
  1.    #1  
    After launching IE and even after close IE from the task manager, the internet connection stays on. Does anyone knows how I can disconnect from the internet (I don't want the always-on connection) apart from have to switch off the phone and on again?
  2.    #2  
    Anyway, found the answer myself

    Goto Wireless Manager > menu > disconnect cellular data
  3. tyne's Avatar
    Posts
    2 Posts
    #3  
    When I go to wireless manager and hit menu, it doesn't give an option for disconnect cellular device. Any ideas as to why? I'm pretty sure we did all the updates.
  4.    #4  
    Quote Originally Posted by tyne View Post
    When I go to wireless manager and hit menu, it doesn't give an option for disconnect cellular device. Any ideas as to why? I'm pretty sure we did all the updates.
    When you go into wireless manager, ensure that you have selected your cell phone operator, instead of bluetooh.... If you are very sure that you have the isp selected, then the only reason I can see is that the data connection is not active.
  5. tyne's Avatar
    Posts
    2 Posts
    #5  
    Quote Originally Posted by NiceGuy View Post
    When you go into wireless manager, ensure that you have selected your cell phone operator, instead of bluetooh.... If you are very sure that you have the isp selected, then the only reason I can see is that the data connection is not active.
    I connected to google just now and went straight to the wireless manager and highlighted "phone", clicked menu and still no option. I guess I'll stick to just turning the phone off and back on within the wireless manager since that seems to work too..although not my preferred method. It's odd they'd overlook something so crucial if it's not an auto disconnect upon close. Anyway, slightly off topic, are you from Florida? I used to know someone that went by MrNiceGuy a long while back. Just thought I'd ask Thanks for your response!
  6.    #6  
    Quote Originally Posted by tyne View Post
    I connected to google just now and went straight to the wireless manager and highlighted "phone", clicked menu and still no option. I guess I'll stick to just turning the phone off and back on within the wireless manager since that seems to work too..although not my preferred method. It's odd they'd overlook something so crucial if it's not an auto disconnect upon close. Anyway, slightly off topic, are you from Florida? I used to know someone that went by MrNiceGuy a long while back. Just thought I'd ask Thanks for your response!
    Hi tyne,

    Sorry I am from Singapore..

    Strange, there must be something not right with your phone that you don't have a disconnect celluar data options.

    Can you give us a screenshot (maybe with a digicam) and let us have a quick guess what is happens.

    Step by step shots, I guess.
    - connect to Internet
    - goto wireless manager
    - goto phone and press the menu button...

Posting Permissions