Results 1 to 2 of 2
  1. billinaz's Avatar
    Posts
    31 Posts
    Global Posts
    102 Global Posts
       #1  
    OK, maybe Im missing it here.... but where is the checkbox to leave the email you read on the server so you can get it at another computer later?
  2. B00001's Avatar
    Posts
    47 Posts
    Global Posts
    142 Global Posts
    #2  
    I had problems with this in WM5. I remember there was a setting for this, but it did not work. If you have WM6, there is a checkbox when you go through setting up your email on the 750. NOW it works. I would not delete my mails off my 750 because it would then delete them from my server as well. Even though, (w/ wm5) I had all settings set to "leave msg on server". It did not.

    One thing that has changed for the better with WM6!

Posting Permissions