Results 1 to 6 of 6
  1. filsputin's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #1  
    Hey guys, so I have a Sprint Treo 700wx. Today, for seemingly no reason at all, my normal speaker (not the speakerphone one) stopped working and was hoping someone who may have had the same experience would know what to do. Here's what I've observed:

    • Phone calls don't produce sound, unless I switch to speakerphone
    • If I plug in headphones, phone calls and stereo music both work
    • Using Bluetooth headset, phone calls work
    • Using Stereo Bluetooth headset, phone calls and stereo music both work


    It might just be that the hardware Sound On/Mute switch is broken and always stuck on Mute. I don't know. Any one else had this problem before? Any suggestions would be helpful.

    Software I used today: Slide2Unlock, Conduit PocketPlayer, and NewsBreak.
  2. filsputin's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #2  
    50 Views and no response? Hmm... I guess it's time to do a hard reset and restore then.
  3. #3  
    Quote Originally Posted by filsputin View Post
    50 Views and no response? Hmm... I guess it's time to do a hard reset and restore then.
    If you search this forum you'll see a lot of discussion on this topic. I don't use a headset myself. But... the consensus is that plugging the headset in/out numerous times sometimes fixes this issue. If not, most suggest a phone replacement from your provider.

    -Frank
  4. #4  
    I'm experiencing this one myself, but the difference is that I didn't use a headset. I used a converter to allow regular headphones to plug into the Treo. A hard reset did not help me though. So, I am still in search of a solution.
  5. #5  
    Headset jack is busted
  6. #6  
    Quote Originally Posted by StillCrazy View Post
    Headset jack is busted
    yeh, I never posted a follow up message. Basically I had to take my 2.5mm to 3.5mm headphone jack converter thing and have sex with the headphone jack. After a couple of in and outs, the sound came back.

    So much for hooking the Treo to my fm transmitter in the rental car to listen to SiriusWM5 output! I really thought I had a cool idea for when I'm on the road but it isn't worth the after affects.

Posting Permissions