Results 1 to 7 of 7
  1.    #1  
    Hey all --

    So after getting up early all week I want to sleep in on the weekend. I uncheck the box next to my 5:35 am alarm. Yay! But at 5:35, the alarm goes off. I check the phone -- and yes, the box is unchecked. So why is it still going off??? And how do I disable it?

    This has happened several times and the only way I think I've had success is both unchecking the box AND unhighlighting all the days of the week for that alarm. Way too cumbersome. Is there a fix, a hack, or should I just give up and install another alarm program that's less finicky and more reliable?
  2. #2  
    Same thing happened to me. I had to Hard-rest mine. I believe it's a bug in the WM6 rom. I use a third-party app to get up in the morning now.
  3. #3  
    I had a similar problem when I first got my 750. It eventually went away after a couple days. I enabled and disabled my alarm a couple times during that time. Not sure if that had anything to do with it or not.

    Good luck.
  4. #4  
    use the free pmclean to clear notifications. It's a WM thing in both wm5 and wm6 and on all devices.
    Treo Pro on Vodafone UK X 2
  5. #5  
    It's truly amazing that PMClean is a 5kb or so program that works so easily, yet MS can't figure out a way to fix this, even with WM6. And this has been a problem for YEARS...unbelievable
  6. #6  
    What third party app alarm clock do you use that is reliable?

    Since I upgraded to WM6, my Treo does not wake up from hibernate mode during the night and the GSAlarm which I used is useless.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  7. #7  
    Thank you.....PMClean answered my problems.....my alarm kept going off...I soft reset, unchecked boxes, etc....and nothing seemed to do the trick....very nice program that solves something that Windows Mobile should do natively....

    Dimitri

Posting Permissions