Results 1 to 8 of 8
  1.    #1  
    Hey guys,

    I use WMDC to connect my Treo via bluetooth so I can sync my calendar and contacts. However, starting yesterday, WMDC will not open at all and it just won't load. I did a repair of WMDC and I reinstalled it various times to no avail.

    Basically, since it is not opening, my Treo does not find it on my PC so it cannot make a partnership. Does anyone have any idea what the problem could be that it will not open?

    I am running Vista Ultimate x64, if it matters.

    Thanks.
  2. #2  
    Did you confirm that the Bluetooth partnership between your phone and desktop still exists? Your phone should be listed as an available bluetooth device.

    If it is, then try removing the Sync partnership from WMDC and your phone.
  3. TabJo's Avatar
    Posts
    14 Posts
    Global Posts
    43 Global Posts
    #3  
    I had trouble syncing last week because my BT wouldn't turn on (which I've recently fixed).
  4.    #4  
    Honestly, after 2 days of trying to figure it out, Windows Mobile Based service would not start and it gave me an error which I could not remedy. I just reinstalled Vista from scratch (needed it anyway) and now it works perfect.

    Thanks for the help, regardless.
  5. #5  
    Quote Originally Posted by L3thal View Post
    I did a repair of WMDC and I reinstalled it various times to no avail.
    I see that you have already reinstalled Vista, but, just for others that may have this issue...

    The "Repair" and reinstall does not work to cure this issue. However the "Remove" and reinstall does work.

    -Frank
  6.    #6  
    I did try that various times including deleting the files in the WindowsMobile folder under the Windows directory but it just would not start.
  7. #7  
    Quote Originally Posted by L3thal View Post
    I did try that various times including deleting the files in the WindowsMobile folder under the Windows directory but it just would not start.
    No, not simply deleting the files and directories. But going into Vista's "Add/Remove" programs and choosing to Remove it completely (total un-install), rather than Repair.

    Anyway, that has worked for me and others here. However, I know the Repair option does not work. I tried that too a couple of times.

    -Frank
  8.    #8  
    I'll make my self a little clearer, for future reference. WMDC stopped working for me various times in the past where my phone would give me a sync error. An uninstall + reinstall of WMDC or the repair function usually fixed the problem. In this case, nothing working. Not a repair, not an uninstall then a reinstall, nothing. I checked services.msc and windows mobile service was set to auto but it refused to start. It gave me an error that when googled, gave me solutions that had nothing to do with it.

    Having said that, I bit the bullet and reinstalled Vista. Needless to say, it is running a little faster on my system now that everything is fresh and I don't have any junk programs installed.

Posting Permissions