Results 1 to 7 of 7
  1.    #1  
    I use Gmail, Hotmail on my Treo 700wx. I am able to send/receive emails from my Hotmail account. But I can only receive emails from my Gmail account. When I click on "Send/Receive", it receives all new messages but doesn't send any.

    At the end, I get this error message, "Messages cannot be downloaded to your mobile device. Make sure you are connected and that your email account settings are correct. Then try to download messages again."

    I tried different port numbers on my outgoing mail, smtp.gmail.com:465 and smtp.gmail.com:587, but they made no difference. Under the "Outgoing Server Settings", I have checked the box for "Requires SSL for Outgoing mail".

    Does anyone have any idea on what could be wrong?

    Thanks for your time.....
  2. #2  
    when you set up your gmail account on the phone , did you let the wizard fill in all the info , or did you do it manually ?

    this is how i set up my gmail....

    name - xxxxx
    username - recent:xxxxx (recent keeps email in inbox)
    password - xxxxxx
    save password - checked

    account type - POP3
    name - gmail

    incoming - pop.gmail.com:995
    outgoing - smtp.gmail.com:465
    domain - leave blank

    options button:

    check - connect every 20 minutes
    uncheck - display messages from last x days
    check - require ssl connection
    check - outgoing mail requires authentication
    uncheck - use seperate settings
    final pull down menu - get full copy of message
    uncheck - include x kb of message body

    this seems to work for me on both outbound and inbound messages . i added the recent: before the username after reading a post on another forum describing a problem with a self emptying inbox (dont remember who posted it or where , just know it works) . somehow the command keeps the last 30 days of emails .

    one last thing ... check how you have pop3 mail set up in your gmail account online . pop mail from now on , and save copy in inbox work for me ...

    one other last thing .... look in your outbox ... sometimes an outbound email will get hung up . open and hit send , that usually flushes it out
  3.    #3  
    I did exactly what captblaze said. And yet I got the error message. But thanks for the detailed procedure to set up gmail.
  4. #4  
    Quote Originally Posted by just4geeks View Post
    I did exactly what captblaze said. And yet I got the error message. But thanks for the detailed procedure to set up gmail.
    did you try flushing your outbox ?
  5. #5  
    that recent: command line is amazing. I've been looking everywhere on how to do that. thanks.
  6.    #6  
    Just an update: I deleted my Gmail account on the treo and recreated it, with all default options. And voila, I am now able to receive and send emails.
  7. #7  
    works great thanks for this easy installation, helped me alot.

Posting Permissions