Results 1 to 20 of 20
  1.    #1  
    I used to be able to connect to the Internet while my 700WX was docked with my PC. For some reason this no longer works.

    It was really nice. I could listen to Resco Radio or watch TV while working on other things on my PC. Any ideas.

    Thanks,
    Tom
  2.    #2  
    Are others able to connect to the Internet while docked to their PC?

    Tom
  3. #3  
    I think there is a registry entry with WM5 that would allow that.
  4.    #4  
    Quote Originally Posted by RichTJ99 View Post
    I think there is a registry entry with WM5 that would allow that.
    Well that would be great! Any idea what it is?

    Tom
  5.    #5  
    So are the rest of you ABLE to connect to the Internet on the 700WX while connected to your computer, or is it the norm to NOT be able to access the Internet while docked?

    Tom
  6. #6  
    Quote Originally Posted by TomBoisseau View Post
    So are the rest of you ABLE to connect to the Internet on the 700WX while connected to your computer, or is it the norm to NOT be able to access the Internet while docked?

    Tom
    I can not connect when docked.
  7. #7  
    anyone know a "hack" so u can connect to the net while talking on the phone
  8. #8  
    Sorry for the delay. I think the reg hack is for the Dell Axim being docked, not the treo (I dont have a dock). It might be the same type of issue (a wm5 issue). Let me know if your still looking for this & I can take a look for the info.
  9. JimMLINY's Avatar
    Posts
    57 Posts
    Global Posts
    220 Global Posts
    #9  
    Quote Originally Posted by TomBoisseau View Post
    Are others able to connect to the Internet while docked to their PC?

    Tom

    Can do so at work and home
    Verizon Palm Treo 700wx, WM 6, FLASH 4G|TRANSCEND SD TS4GSD150 R, MemMaid 2.0, Magic Button, SBSH Pocketweather
  10.    #10  
    Quote Originally Posted by JimMLINY View Post
    Can do so at work and home

    REALLY!

    I wonder how I can make this happen!

    I used to be able to connect to the Internet when docked, but since I replaced my 700w with a 700wx, updated to phone version _1.22 (Verizon) and upgraded to ActiveSyn 4.5, I can not do it any more!

    Anyone know how to make this happen?

    Tom
  11. #11  
    I have a 700wx and I am able to connect. You should be able to connect also. ActiveSync has a "desktop pass-through," which uses your desktop computer to access the internet. Have you checked your firewall settings?
  12.    #12  
    Quote Originally Posted by karib View Post
    I have a 700wx and I am able to connect. You should be able to connect also. ActiveSync has a "desktop pass-through," which uses your desktop computer to access the internet. Have you checked your firewall settings?
    karib,

    Excellent question! What should I be looking for in the Firewall settings?

    Thanks,
    Tom
  13. #13  
    First check to see if your activesync setting "this computer connects to" is set to either automatic or the internet. Next, check your Firewall application policy settings for activesync and see if it is blocked. If you recently made changes to a program your firewall may not recognize your program even though it is the essentially the same. If activesync is not blocked and or you are not sure about your firewall, you can temporarily disable your firewall just long enough to see if you are successfully able to access the internet. Let us know how you make out.
  14. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #14  
    Thanks, I have been trying and trying to get this to work.
  15. #15  
    I'm having the same issues. I got it to work before but I don't remember what I had to do. I checked firewall settings, turned the Windows Firewall off, checked activesync settings and I still can't browse the internet from my phone while it is connected through activesync.

    Any other ideas?
  16. #16  
    I just tried it at home and it worked, so I'll have to go through some settings at work.
  17. #17  
    There was a hack somewhere that disabled ActiveSync from automatically turning on the Treo (or any PPC) when connected. You would have to manually enable the connection. I think it involved a registry edit on the desktop.

    That is the only thing I can think of that I did on my work PC that I didn't do at home.

    I tried searching, but I can't find that hack anywhere. Does someone know where I can find it?

    I think it was originally posted for a Dell Axim.
  18.    #18  
    I have the same problem. I used to be able to connect while docked, but when I went from a 700w to a 700wx it no longer works. It might have something to do with the fact that I also upgraded to ActiveSync 4.5 about the same time.

    Tom
  19. #19  
    I'm using ActiveSync 4.5 as well. But that is also what I'm using at home and it works fine. So I'm thinking its a reg edit I did before. When connected, I can ping the Treo from my desktop too.

    I don't really need it to use my laptop's internet connection, I just wanted it to be able to connect to the internet so I'll still get my pushed email on the Treo. I figured out a way around it.

    I downloaded ActiveSyncToggle (http://micrologics.co.uk/library/ast/) to disable ActiveSync. I mainly use my sync/charge cable to charge, so I don't need to constantly be syncing. By doing this, I can still use my EVDO connection on the Treo.
  20. #20  
    I don't think this is a registry issue - this has always worked for me with both my 700w and my 700wx without any mods. I'm using AS 4.2, so ActiveSync is probably the culprit.

Posting Permissions