Results 1 to 6 of 6
  1.    #1  
    I just purchased a 700wx from Sprint and I am having difficulty trying to figure out how to setup the email account properly. I use 4 different Bellsouth pop3 accounts and when I set them up (according to the Sprint directions) they did not send or receive messages. I spoke with Sprint technical help who told me that incoming mail would be mail.bellsouth.net and outgoing needs to be sprintpsc.com (I have tried mail.sprintpsc.com), check Outgoing requires authentication, Check Use separate settings, they gave me a user name and password for Outgoing Server Settings. I di all these things and I still cannot send messages. I receive messages okay but I cannot send anything.
    If anyone has encountered the same problem or has an easier way to set the phone up to send and receive emails I woud appreciatehearing from you.
  2. #2  
    Are you referring to setting up the Sprint's email account that they give you?

    If yes, incoming server is "pop.sprintpcs.com", outgoing server is "smtp.sprintpcs.com" . Usename is your vision username, password is your vision password.

    If you want to configure your Bellsouth account, get the pop3 settings from Bellsouth.
    .....Life is But Such Sweet Sorrow.....
  3.    #3  
    I do not have a Sprint email account only Bellsouth. I have tried using the same settings for Bellsouth that I have used for years on my desktop and laptop computers but they do not work. Do you think the settings will be any different? Thanks for your help.
  4. #4  
    I had the same problem with an account where I could receive email but not send any. Under the "Outgoing Server Settings" check the box for "Requires SSL for Outgoing mail".
  5. #5  
    I use Gmail, Hotmail on my Treo. I am able to send/receive emails from my Hotmail account. But I can only receive emails from my Gmail account. When I click on "Send/Receive", it receives all new messages and doesn't send any.

    At the end, I get this error message, "Messages cannot be downloaded to your mobile device. Make sure you are connected and that your email account settings are correct. Then try to download messages again."

    I tried different port numbers on my outgoing mail, smtp.gmail.com:465 and smtp.gmail.com:587, but they made no difference. Under the "Outgoing Server Settings", I have checked the box for "Requires SSL for Outgoing mail".

    Does anyone have any idea on what could be wrong?

    Thanks for your time.....
    Last edited by just4geeks; 10/01/2007 at 06:16 PM. Reason: Started a New Thread, Didn't want to Threadjack
  6. #6  
    Quote Originally Posted by jcunny View Post
    I just purchased a 700wx from Sprint and I am having difficulty trying to figure out how to setup the email account properly. I use 4 different Bellsouth pop3 accounts and when I set them up (according to the Sprint directions) they did not send or receive messages. I spoke with Sprint technical help who told me that incoming mail would be mail.bellsouth.net and outgoing needs to be sprintpsc.com (I have tried mail.sprintpsc.com), check Outgoing requires authentication, Check Use separate settings, they gave me a user name and password for Outgoing Server Settings. I di all these things and I still cannot send messages. I receive messages okay but I cannot send anything.
    If anyone has encountered the same problem or has an easier way to set the phone up to send and receive emails I woud appreciatehearing from you.
    You said sprintpsc.com but I guess you mean sprintpcs.com. I had problems sending and used the Sprint server to send instead. Works great. For detailed instructions follow the link below.

    http://discuss.treocentral.com/archi...p/t-42053.html

Posting Permissions