Results 1 to 5 of 5
  1.    #1  
    Hello,
    I synced my Treo 750 (WM6) to Outlook to retrieve ny contacts. I then saved my contacts to the SIM as I switch phones on the weekend.

    My problem is that now my contacts are showing up twice in "Contacts". How do I solve this problem? Thanks in advance.
  2. #2  
    delete em off the SIM?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    I need them on the SIM for when I switch phones on the weekend. This is driving me crazy!
  4. #4  
    This should work:

    Unfortunately there is no native way to disable SIM contacts annoyingly.

    You have to use the registry to hide the SIM contacts and its a simple change of

    CODE
    [HKEY_CURRENT_USER\Control Panel\Phone]
    "ShowSIM"=dword:00000001 ->0 to disable, 1 to enable.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5.    #5  
    worked like a charm...thank you so much!

Posting Permissions