Results 1 to 7 of 7
  1.    #1  
    My girlfriend has come to realize that when she sends me a text over 160 characters (more than one text) it takes me forever (sometimes a couple hrs later) to recieve them, and if she sends any after the initial text, they will not go through untill the inital long message does, we both have verizon. I thought it might have to do with the SMS threading, so I got rid of it, but the problem continues. does this sound like a software or hardware problem? any ideas?
  2. #2  
    She shouldn't be sending over 160 characters. How is she doing that? I thought most (all?) VZW phones would prohibit that.

    -Frank
  3. #3  
    I've noticed the exact same scenario. It's very frustrating--mostly because the sender doesn't know that I haven't received it--AND I don't know that it's been sent.

    I don't think this is a Threaded messaging problem.

    Perhaps someone else has another idea?
  4.    #4  
    Quote Originally Posted by samwise1130 View Post
    I've noticed the exact same scenario. It's very frustrating--mostly because the sender doesn't know that I haven't received it--AND I don't know that it's been sent.

    I don't think this is a Threaded messaging problem.

    Perhaps someone else has another idea?
    Actually she has the chocolate and it lets her know when I've received the message, just not when I actually open it, so she knows that I dont get them. I just tried updating my software which I hadnt been doing, and I had her send me a few long messages and they all went through, maybe it helped....
  5.    #5  
    Quote Originally Posted by Frankxs View Post
    She shouldn't be sending over 160 characters. How is she doing that? I thought most (all?) VZW phones would prohibit that.

    -Frank
    A lot of the phones actually let you go over, the Treo was the first phone that I knew that wouldn't
  6. #6  
    The phones will let you go over, and just automatically split up the messages into two or three or however many is needed. The Treo doesn't do this by default, but it does if you have the threaded messaging application.
  7. #7  
    Had the same issue. Spoke with tech support, they duplicated the issue, filed a trouble ticket and 24 hrs later it was resolved. Same exact scenario described in the first post. The guy said a switch setting was wrong.

Posting Permissions