Results 1 to 13 of 13
  1.    #1  
    Since I upgraded to the unofficial ATT WM6 ROM, my Treo 750 shows a triangle / roaming indicator to the left of the Data connection indicator.




    When I try to send/receive my email, I constantly get harassed that I'm roaming and do I want to continue.



    The thing is, I'm NOT roaming.

    I have an unlocked Treo 750, on the Tmobile Network. I think the problem is my 1999 OMNIPOINT sim card and the way it handles the towers these days. I get the same triangle when I use an unbranded Motorola phone (my v635 for example) so its not exclusive to the 750... but this problem only was introduced going from WM5 to WM6.

    Is there a way to hack the registry so Windows Mobile doesn't look for roaming (or not)?
    Last edited by blacknoi; 09/19/2007 at 02:56 PM. Reason: added picture
  2. #2  
    You sure you changed the data connection settings? You may be using the Tmobile SIM but signing on to AT&T's data network.
  3.    #3  
    Quote Originally Posted by Pattycerts View Post
    You sure you changed the data connection settings? You may be using the Tmobile SIM but signing on to AT&T's data network.
    Nah,


    It says "T-Mobile OMNIPOINT" at the top, and I can get to my voicemail by simply dialing "123" (the standard way to get voicemail on the Tmobile network).



    Plus, my APN's work just fine (internet3.voicestream.com for internet browsing and wap.voicestream.com for MMS transfers). Definitely not on AT&Ts network.

    I'm guessing when I put my wifes 2 year old T-Mobile SIM in, the triangle won't be there. I really think it has to do with my old SIM... but I am not willing to part with it.
    Last edited by blacknoi; 09/19/2007 at 01:14 PM. Reason: added pic
  4. #4  
    Go to ActiveSync

    Menu > Schedule

    Check Use above settings when roaming.

    That should get rid of your roaming notifier.

    Maybe

    Regards
    graylion
  5. #5  
    I am having the same problem... and the above solution did not fix it.

    I just upgraded my Treo 750 (Cingular Branded / Unlocked / Using the old AT&T Blue sim / Old Charter Unlimited Minute Plan) ..

    Everything works perfectly EXCEPT all incoming calls are using the roaming ringtone and when I send and receiving email I get a warning message telling me that I am roaming.

    It appears that my phone thinks it is roaming when it is not.

    I've read posts about others having similar problems, but with no solution.

    I've gone through all the posts, then the registry and could not find a solution on how to fix this problem. I need to somehow tell the phone that it is not roaming or turn off/remove the roaming options all together.

    This was not an issue with WM5 at all.



    Other than that, I love wm6, but this is a huge issue that is causing great headaches!

    Please help find a solution!

    -
    Roman
  6.    #6  
    I just wanted to update everyone and its DEFINITELY the sim causing it.


    I popped in my Wife's Tmobile sim card and no triangle, no roaming warnings.

    There has to be a way to tell windows mobile to ignore this
  7. #7  
    I agree 100% There needs to be away.. I played with the registry for a while with no luck.


    Quote Originally Posted by blacknoi View Post
    I just wanted to update everyone and its DEFINITELY the sim causing it.


    I popped in my Wife's Tmobile sim card and no triangle, no roaming warnings.

    There has to be a way to tell windows mobile to ignore this
  8.    #8  
    FYI to those who'd still like to fix this with a very non-invasive setting:

    Go back into the Account Settings (Menu > Tools > Options).

    Tap on your email account that you want to auto-check every x amount of minutes or hours.

    Click Next until you are on the screen that has the following two options:
    Automatic Send/Receive
    Download Messages

    and in blue writing at the bottom has "Advanced Settings." Tap on that.


    From there check the box that says "Use automatic send/receive schedule when roaming" and VOLA your email will auto-check itself now w/o prompting you with a reminder that the phone thinks you are roaming.

  9. #9  
    I have the problem only with one of the 6.1 Roms from the XDA Developers site. None of the other Roms cause it.

    In my case, it is NOT the SIM card as it does not happen with any of the 6.0 Roms.

    My problem is more that I use Exchange ActiveSync for both email and calendar syncing, and the selection box to force it to use the same settings for roaming as non-roaming is grayed out. So my phone thinks that it is always roaming, and it won't let me select the box to use roaming policies when I am not roaming.

    Talk about a crappy situation! I'd love to use the WM 6.1 Rom but I'm stuck with the 6.0 for now.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  10. #10  
    Quote Originally Posted by blacknoi View Post
    FYI to those who'd still like to fix this with a very non-invasive setting:

    Go back into the Account Settings (Menu > Tools > Options).

    Tap on your email account that you want to auto-check every x amount of minutes or hours.

    Click Next until you are on the screen that has the following two options:
    Automatic Send/Receive
    Download Messages

    and in blue writing at the bottom has "Advanced Settings." Tap on that.


    From there check the box that says "Use automatic send/receive schedule when roaming" and VOLA your email will auto-check itself now w/o prompting you with a reminder that the phone thinks you are roaming.

    Thanks Blacknoi. I've been having this problem and this solves the message popping up.
  11.    #11  
    Quote Originally Posted by Phil Tykes View Post
    Thanks Blacknoi. I've been having this problem and this solves the message popping up.
    Glad to see my screenshots and instructions are still helping people.
  12. #12  
    I have a treo 700wx and when I was adjusting the roaming setting and selected from HOME network to automatic I started getting the same problem. My phone always is roaming and when I go to the roaming settings and switch it to HOME network only it says no service. This happened after I flashed my 700wx with WM6. I tried to go back to WM5 and it didnt fix the problem. Now my phone is stuck in roaming mode. Thank God I just got my 800 in today.
  13. #13  
    No offense nate, but nothing you mentioned has anything to do with the 750. Not only that, but none of those devices are even GSM.

    Since the devices are fundamentally different, the problems may not even be related. You may want to try posting in the 700 forums.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW 1.54.01.00

    My Treo freeware apps - http://slicktools.itrello.com
    My favorite software picks - http://slicktools.itrello.com/750-picks.html

Posting Permissions