Page 1 of 4 1234 LastLast
Results 1 to 20 of 61
  1.    #1  
    http://www.palm.com/us/support/downl...r/verizon.html

    Posted September 18, 2007

    This update includes a fix to intermittent network connectivity problems previously reported. If you downloaded and ran this update prior to Sept. 18, 2007, re-download and re-run this update to install the connectivity fix.
    Gonna go for it. About the update (same as before, it appears, below this):

    What does this update do?

    The Treo 700w/wx Updater 1.22 installs the latest software on your smartphone. It is designed to update your device while preserving your data. In some instances, user set preferences may not be retained after updating.

    This update is designed for both the Palm Treo 700w and the Palm Treo 700wx running on the Verizon Wireless network.

    On the Treo 700w, this update features:

    * High-speed dial up networking (DUN) – use your Treo smartphone as a wireless modem for fast web access virtually anywhere1. Supports USB and Bluetooth connections.
    * Advanced audio support (A2DP) – listen to the clear sounds of high-definition audio with new support for Bluetooth stereo headsets.
    * Today Screen enhancements – one-touch access to the Speakerphone and Mute control buttons gives you more freedom than ever.
    * Hands-free enhancements – Drive safely and work more efficiently. Get support for even more Bluetooth carkits and the Palm wired carkit.
    * Abbreviated dialing preferences – save time with the international dialing prefix and abbreviated dialing for campus environments.

    On the 700wx, this update features:

    * Update Registry settings for Bluetooth stereo headsets (A2DP) and Bluetooth Dial-Up Networking (DUN) support.
    * Additional Daylight Savings Time features.
    Last edited by g-funkster; 09/18/2007 at 06:58 PM.
  2.    #2  
    anticlimactic plz

    As usual, for a few minutes here and there I was sure Mr. Treo was bricked, but after a little while everything turns up ok. I'll be on the lookout for those 'Answering Modem has Disconnected' messages, here's hoping I see much less of them in the future.

    .
    Last edited by g-funkster; 09/18/2007 at 08:29 PM.
  3. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #3  
    No problems here either. I was running the previous 1.22 version so the upgrade to rev1 only took a few minutes (if that). I now show for software version TREO700WX_-1.22-VZW.
  4. #4  
    Im afraid. The data was terrible before, then I ran the update & things are great! What if I run this update & things get worse?
  5. #5  
    Just did mine. I had previously installed the original 1.22 update. This time I think (hope) Palm got it right. The updater apparently recognized that I had previously installed the 1.22 update. During installation I was presented with a statement that the update was installing some "network setting" changes to improve Internet connectivity. It was all over in about 5 minutes (even though the instructions still mentioned that it would take 30 minutes). I guess if you've already installed the 1.22 it only makes the Internet Network setting changes.

    All-in-all, went perfect. Now to see if Internet connectivity was really improved. I'm one that has been plagued by this initial Internet connection issue on all three 700wxs I've owned.

    After my first test (make a phone call and then test Internet connectivity) it looks like this on-going issue may have finally been fixed. Gawd I hope so. It was really annoying.

    -Frank
  6. #6  
    oh wait, I still have that issue (didnt run the new update). The lag in going from being on the phone till the data works is a bit annoying. Does this update fix that?
  7. #7  
    Quote Originally Posted by Frankxs View Post
    It was all over in about 5 minutes (even though the instructions still mentioned that it would take 30 minutes). I guess if you've already installed the 1.22 it only makes the Internet Network setting changes.
    It actually says on the site that if you already have 1.22 it should only take 10 min.

    Edit: Took me 2 min, 11 seconds. Not bad.
    Last edited by fumblerooski; 09/18/2007 at 11:50 PM.
    OH-IO!!!
    Current Record: 1-2 in BCS Championships Current Rank: #5
    Next Game: 8/30 - Youngstown State

    Formerly "Tre-i-e-i-o"
    Former Treo owner (iPhone 3G baby!)
  8. #8  
    Ok,

    So I have the Treo 700w (Verizon) and the Jabra JX10. With the A2DP release in this update... should I be able to listen to music over the headset?

    ...if so, I haven't been able to figure it out yet.

    Thanks!
  9. #9  
    I was happy to see this update, and I ran it this morning. It took less than 5 minutes to complete. I had been having tons of trouble connecting to the internet. After the update, it does seem to be back to normal. I hope this one works.
  10. #10  
    Quote Originally Posted by Tre-i-e-i-o View Post
    It actually says on the site that if you already have 1.22 it should only take 10 min.

    Edit: Took me 2 min, 11 seconds. Not bad.
    But, of course, I read the rest of the instructions after I was finished!

    -Frank
  11. #11  
    if they would just add native threaded txt messages.....we would be golden!
  12. #12  
    Okay guys.... I've had time to test the new update (_-1.22) and can report that the difficulty in the initial Internet connection is now history. It's worked first time for me 100 percent up to now. Before, I would have to try 6-10 times before it would connect, if at all. I found out that cycling the phone off/on would result in a first-time connect after the cycle. So that is what I was doing (PITA!). And, that remedy would not work for unknown incoming connects or incoming email, of course.

    Anyway, I'm a happy camper with this final update. Geeze... it took awhile!

    -Frank
  13. #13  
    Cool. I'll update very soon.
  14. #14  
    Hmmm, what to do. I had 1.10, and updated to the original 1.22. In the process, Bluetooth went down the drain. I did not experience th data connectivity issue everyone else has talked about, but what used to be a rock-solid, crystal clear connection between my 700w and my Samsung WEP-200 headset became a very scratchy, very sporadic affair.

    I then rolled back to 1.10 to try to recover Bluetooth. That killed the Treo's radio completely dead. I had to go to a Verizon store, where I was graciously provided with a new (to me, anyway) 700w with version 1.22 (no underscore) already loaded - and it works flawlessly.

    So I'm leaning towards leaving well enough alone, assuming that the new version 1.22 will not fix anything for me (since nothing appears to be broken), and because the upgrade process produced disastrous results the last time around.

    For reference - I normally do a hard reset before any firmware upgrade, just to be safe.

    What do all ye wise people think?
  15. #15  
    My IT folks said they updated my 700wx for me, but the "about" page info does not have the "underscore". Does this mean that the update didn't take?

    Will I be able to try this at home synced up to my laptop as a "guest"?

    Thanks.
  16. #16  
    I once tried to run the update as a guest (I use exchange so I never use activesync). It did not work. In the instructions I think it says you need a partnership (or one of the older updates stated this).
  17. #17  
    Quote Originally Posted by snoopybird View Post
    My IT folks said they updated my 700wx for me, but the "about" page info does not have the "underscore". Does this mean that the update didn't take?

    Will I be able to try this at home synced up to my laptop as a "guest"?

    Thanks.
    If you don't see the underscore, it didn't "take".

    IAW the instructions, you can only update via ActiveSync (or Windows Media Center in Vista).

    As for guest... I'd be a little afraid to try that... but... it may work.

    -Frank
  18. #18  
    Never mind. It was properly updated after all! The underscore didn't show unless one of the items BELOW was highlighted!
  19. #19  
    Quote Originally Posted by snoopybird View Post
    Never mind. It was properly updated after all! The underscore didn't show unless one of the items BELOW was highlighted!
    Yessir! Threw me for a moment too. Didn't think to mention that

    -Frank
  20. #20  
    Thanks for posting this. I signed up at Palm.com to be notified when it was released, but I didn't receive such notice.
Page 1 of 4 1234 LastLast

Posting Permissions