Results 1 to 6 of 6
  1.    #1  
    Hey guys,

    I just bought a 2 gig SD card and have it in my treo... and I've noticed something annoying and didn't see anything on here about it. Every time I bring my phone back "on" instead of being on the today screen - windows media player is up with a box saying: "a storage card was inserted. do you want to search it for audio and video files?"

    Im confused because its not like I JUST inserted the card, its been in there for a few days now. I thought maybe it was loose - so I took it out and put it back in and its still doing the same thing.

    Any ideas??
  2. #2  
    My 700wx does the same thing. The only solution I've found is to press option + OK and close Windows Media Player whenever I'm not using it. I believe you may also be able to delete your DCIM folder on your storage card -- some people have reported success with that method.
  3.    #3  
    yeah thats what i dont understand, because im not really USING windows media it just comes up all on its own.... when ever the phone comes back on .... bugging the $#!& out of me..

    ps. I looked in the "StorageCard" folder and didn't see that subfolder.... is there anywhere else it would be??
    Last edited by letthatsinkin; 09/16/2007 at 08:45 PM. Reason: forgot the ps
  4. #4  
    Have you tried a soft reset?
    Also try this,
    Remove SD card,
    then Soft reset without card in treo,
    let phone sit for a while (3 minutes or so) without a SD card,
    then soft reset without card in,
    then insert card after treo has completely booted (another 3 minutes).

    May work. It fixed my phone alarm error. I had some alarm sounds on the card.
  5.    #5  
    it works, kinda.

    it works until i use media player again... its like i cannot ever really CLOSE windows media player. its always there in the background and then anytime i turn the screen on it pops up with that error message.

    is there another way to "close" the program besides clicking the " X " ??
  6. bender29's Avatar
    Posts
    52 Posts
    Global Posts
    67 Global Posts
    #6  
    Hitting the "X" doesn't really exit windows media player.

    You need to follow theweaselslayer's advice in his reply to you to really close and exit. Either hold option+ok, or hold down ok until the running programs list comes up. Then select media player and hit the "stop" button.

Posting Permissions