Results 1 to 7 of 7
  1.    #1  
    Hey,

    so i used to have a 680 with tmobile but i got rid of that awhile ago but now need windows mobile so i got a 750 that is unlocked and has WM6 off ebay, so i have a couple questions


    when i had the 680 with tmobile i only needed to add the t-zones to get web access, is that still true with the 750?

    if so where do i find the option to change it to that?

    a problem that made me mad with the 680 is that everytime i took the battery out of the phone because of it freezing, i had to manually go and change it back to t-zones every time, is that still the case with the 750?

    lastly, just to make sure i didnt get jipped on ebay how do i check if im running WM6?

    thanks in advance
  2.    #2  
    anyone?
  3. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #3  
    Settings->Connections

    Under My ISP, you likely have two options:

    - Add a new modem connection
    - Manage existing connections

    You definately will have the "Add", but if you have the "Manage",
    click there and you will see a list of the already configured "modems".
    Among them might already be "T-Zones". If it's there, "edit" it and
    make sure it's "Select a modem" pull-down is Cellular Line (GPRS only
    or GPRS, 3G it doesn't matter). Click Next. Access Point should
    be "wap.voicestream.com" Click Next again. There you should see
    User name, Password, and Domain all left black. Click on the "Advanced"
    button. For the TCP/IP tab, make user "Use server-assigned IP
    address" is selected. For the Servers tab, make sure "Use server-assigned
    addresses" is selected. "OK" this dialog, then click Finish. Back at the
    list, make sure "T-Zones" is selected and hit "OK".

    That's it!

    Now, if T-Zones wasn't in the list or there was no list at all, just select
    "Add a new modem connection" on the Settings->Connections dialog
    and fill in all of the fields as I mentioned above.

    Hope this walkthru helps...
  4.    #4  
    thanks, and what about checking for WM6??
  5. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #5  
    Quote Originally Posted by th3godf4th3r View Post
    thanks, and what about checking for WM6??
    Settings->System (tab)->About

    It should say "Windows Mobile 6 Professional"
  6.    #6  
    gracias senor
  7. #7  
    I have tried this with and without a proxy...
    Can't connect either way...

    With a Proxy I see a Progress Bar followed by a message that I do not have access to that site.

Posting Permissions