Results 1 to 6 of 6
  1.    #1  
    Greetings!!!

    I've searched through the posts and could not similar one...please forgive me if it already posted.

    My 750/WM5 keeps dialing my co-workers telephone number. I deleted the number from the phonebook, but it keeps on dialing at all times of the day and evening. I never put it in speed dial or used the voice activation feature. I called Cingular and their reponse was to do a hard reset(they didn't even tell me I would lose all my data). Has anyone ever had a problem like this, and if so, what would you recommend? I just got a 2gig chip and was hoping that I could back up the phone book on there, since the hotsynch wigged my computer out, and had it searching for a modem for days.

    any suggestions would be appreciated....thanks
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Most likely it is dialing it from the recently-called list by pressing the Phone button twice. Unfortunately there does not seem to be an easy way to remove this list. What I do is enable Keyguard.
  3. fireballnc's Avatar
    Posts
    9 Posts
    Global Posts
    18 Global Posts
    #3  
    Quote Originally Posted by holmes4 View Post
    Most likely it is dialing it from the recently-called list by pressing the Phone button twice. Unfortunately there does not seem to be an easy way to remove this list. What I do is enable Keyguard.
    There is an easy way to remove that list and clear the corrupted data file for the call log which seems to happen quite often with my two treo 750's. Go to your file explorer and delete the palmvol file then soft reset the phone. This will clear the recent call data and rebuild a new data file. This will clear the recent calls list when pressing the phone button.
  4.    #4  
    Quote Originally Posted by fireballnc View Post
    There is an easy way to remove that list and clear the corrupted data file for the call log which seems to happen quite often with my two treo 750's. Go to your file explorer and delete the palmvol file then soft reset the phone. This will clear the recent call data and rebuild a new data file. This will clear the recent calls list when pressing the phone button.
    Quote Originally Posted by holmes4 View Post
    Most likely it is dialing it from the recently-called list by pressing the Phone button twice. Unfortunately there does not seem to be an easy way to remove this list. What I do is enable Keyguard.
    Thank-you both so much...I was able to find and delete the file with ease, Fireball...i'm sure my co-worker's husband will let me know if it worked...
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    Just keep in mind that the fix of deleting the list is temporary - as soon as you make or receive a call, the list will be populated again and it may be someone else you call unintentionally. The Treo 650 has the same mis-feature and I don't understand why it's there. The default should be something that doesn't do something unfortunate when the phone button is pressed again.
  6.    #6  
    i'm hoping that it does the trick but i'll keep it in mind...I mean, it's weird...the phone could be in a quiet place with no sound/vibration at all, and then it would just start dialing...

    thanks again for the info

Posting Permissions