Results 1 to 7 of 7
  1.    #1  
    I just got my wx a couple of days ago. I switched froma 700P and I'm finally loving life again. Anyways, I have an extended battery in and I'm still getting what I would call excessive battery drain. I have set my e-mail preferences to manual so I don't think that's the situation. At 10:30 I'm already down 75%. I try to check and see if anything is running in the background, but I don't see anything other than that damned ActiveSync which I close whenever I see it. Could it be ActiveSync? If so, how can I prevent it from just magically appearing? Any help is appreciated. Thanks.
  2. jas o's Avatar
    Posts
    226 Posts
    Global Posts
    760 Global Posts
    #2  
    Check Settings/connections/beam make sure this is turned off. Usually on by default and will eat batteries.
  3. #3  
    Do you have any third party Today plugins installed? Are the arrows for your internet connection lit up indicating activity there? I had a problem last month with WeatherPanel staying constantly connected to the internet. The download in this post fixed it: http://forum.ppcgeeks.com/showthread.php?t=7357
  4. #4  
    yeah thats excessive I have activesync push, use it via bluetooth sometimes, and alot of internet during the day streaming radio, video and my battery doesnt drain that much (Regular battery not even ext) also where did you get the ext batter, off ebay or OEM? I've had horrible results from EXT battery off ebay.
  5. #5  
    Quote Originally Posted by Jas O View Post
    Check Settings/connections/beam make sure this is turned off. Usually on by default and will eat batteries.
    You know, it's funny. I've had 3 700wxes from VZW and "Recieve all Beams" was never on by default.

    -Frank
  6. #6  
    I have had and having that problem right now on my 700w, it's not noon yet and my batt level is at 59%. The connection arrows are not on constantly, WeatherPanel isn't updating all the time. I've done several hard resets and reinstall only the necessities including TreoLight to turn off my keyboard light, set to turn off or dim the screen after 30 sec. and really all the precautions I can but it's still draining. The back of the phone does feel warm so something is happening in there I don't know about. Any advice?
  7. #7  
    I think there is a problem with the messaging app. When I set my imap-based email to sync every 30 mins, my battery is dead by 4pm, and all day long the back of the phone is warm like the radio is in use even though the data arrows aren't constantly solid.

    If I turn off the 30 minute sync, my battery is at about 75% at 11pm, and that is with exchange activesync. This is pretty annoying.

Posting Permissions