Results 1 to 5 of 5
  1.    #1  
    How do I disable this? it seems to be slowing me down a TON when I try to type a text. I have to wait for the phone to catch up. Its the only problem I am having with the WM6rom on my treo 750


    Thanx
  2. #2  
    under Software input Options, Word Completion [tab] you can disable it completely.
    Bny Castro

    MTFBWY...
    my blog | twitter
  3.    #3  
    Is there a way to just disable it in text messages but keep it in email? Why does this slow the phone down so much?
  4. #4  
    Quote Originally Posted by dyerucf View Post
    Is there a way to just disable it in text messages but keep it in email? Why does this slow the phone down so much?
    I'm not sure if this can be enabled selectively because it seems like a global input setting.
    Bny Castro

    MTFBWY...
    my blog | twitter
  5. #5  
    I had the same issue with Good Mobile Messaging as well. Seems like this might be an issue/bug with the leaked ROM but according to one of the posters in the WM6 thread it behaves better in the Aussie version which might mean something has been figured out and the AT&T release might address this.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB

Posting Permissions