Results 1 to 5 of 5
  1.    #1  
    Whenever I active sync with my desktop (to install a new program or even to sync notes) my wireless sync with exchange stops working and requires a reboot to begin working again. I have e-mail, contacts, calendar and tasks set to sync wirelessly and notes to sync with activesync desktop.

    Anyone know a way to avoid the reboot after docking?
  2. #2  
    I just got my Treo 700wx and every time I sync it via Active Sync, my wireless connection breaks off. And it doesn't work until after I reboot the computer.

    Does anyone have had any luck resolving this pesky problem?

    EDIT: New Thread started for this issue.
    Last edited by just4geeks; 10/01/2007 at 10:45 AM.
  3. #3  
    Quote Originally Posted by just4geeks View Post
    I just got my Treo 700wx and every time I sync it via Active Sync, my wireless connection breaks off. And it doesn't work until after I reboot the computer.

    Does anyone have had any luck resolving this pesky problem?
    You should probably post a new question regarding your issue rather than threadjacking an existing topic that's not really related to yours. That way your topic won't get lost as easily and will get more hits.
  4. #4  
    Quote Originally Posted by goride View Post
    Whenever I active sync with my desktop (to install a new program or even to sync notes) my wireless sync with exchange stops working and requires a reboot to begin working again. I have e-mail, contacts, calendar and tasks set to sync wirelessly and notes to sync with activesync desktop.

    Anyone know a way to avoid the reboot after docking?
    Go into your Wirelss Sync client to the settings menu and go to the active sync menu, make sure you have "ask each time" selected.
    You can also visit www.wsync.com for more information
  5. ommy's Avatar
    Posts
    1 Posts
    #5  
    I had a similar problem when i first set up my sync. What i did that resolved the problem was i configured the desktop sync first, and then configured my exchange sync. I can now sync everything except email on both the exchange server and my desktop. Works perfectly for my.

    BTW - I have a treo 700wx

Posting Permissions