Results 1 to 18 of 18
  1.    #1  
    Has anyone had this issue? I've narrowed it down to this. When my data transfer arrows say 1X I have crappy internet. Whenever they change to EV arrows light up but does nothing.............ends in error window.

    After disconnecting and trying to re-connect several times (with a no modem message or two) I can get back on 1X

    I miss my 650

    Thanks for any help!

    Oh yeah, sprint.
  2. #2  
    Quote Originally Posted by IROCKWITHDIRT View Post
    Has anyone had this issue? I've narrowed it down to this. When my data transfer arrows say 1X I have crappy internet. Whenever they change to EV arrows light up but does nothing.............ends in error window.

    After disconnecting and trying to re-connect several times (with a no modem message or two) I can get back on 1X

    I miss my 650

    Thanks for any help!

    Oh yeah, sprint.
    You're either in a bad connection place where the EVDO/1x keep switching back and forth or it's a hardware issue. Take it in.
  3. #3  
    ditto
  4. #4  
    Yeah my internet using Opera Mini is good enough that I'll go to most of my regular website like treocentral and reply to the forums like I am now I've purchased movie tickets, bought stuff on amazon and Ebay using my phone and always even bank online. It beats carrying my laptop around and having to turn it on, connect to a wifi hotspot or connecting my phone via BT DUN then having to turn it off, pack it up. The phones great on the go, no one expected it to be a competition against a regular computer. Look to force your phone into EVDO only, or 1x only..... that way its not always just looking for a signal or disconnecting you.
  5. #5  
    I kind of like Opera mini, not perfect but I like the speed. I've tried Teashark and really like what they have so far. It's not as far along in development as Opera Mini but if they get a few more bugs worked out and speed up their proxy it would be my perfered browser. Can't wait to see future version of it.
  6. #6  
    Go to ##DEBUG, and look at the EVDO, does it say "Authenticated?'
  7. #7  
    Does anyone know if there is some app that shows the actual EVDO signal guage / bar instead of the generic EV, arrows, or 1x? That signal is not the same as the cell signal bars. I saw it (built in) on someones phone (not a treo) once.
  8. #8  
    Quote Originally Posted by sargeslaughter View Post
    Does anyone know if there is some app that shows the actual EVDO signal guage / bar instead of the generic EV, arrows, or 1x? That signal is not the same as the cell signal bars. I saw it (built in) on someones phone (not a treo) once.
    I've wondered if there is an app for this as well.
  9. mixman's Avatar
    Posts
    217 Posts
    Global Posts
    245 Global Posts
    #9  
    Try what kocoman said: ##DEBUG (##33284)
  10. fiya's Avatar
    Posts
    12 Posts
    Global Posts
    54 Global Posts
    #10  
    or try ##3282# and update your vision profile, i loved the evdo on my 700wx seemed faster than my mogul, i'd take it in to a service center...or call tech support and ask them to double check your vision settings on their end...
  11. #11  
    Those numbers don't work on the 700w. Anyone know of the equivalent on the w? Does it even show the signal quality?
  12. #12  
    Quote Originally Posted by sargeslaughter View Post
    Those numbers don't work on the 700w. Anyone know of the equivalent on the w? Does it even show the signal quality?
    On a Verizon Treo700wx, the following number shows all signal levels and status.

    #*#33284

    Just use "OK" to close the display when you are done.

    -Frank
  13. #13  
    Quote Originally Posted by Frankxs View Post
    On a Verizon Treo700wx, the following number shows all signal levels and status.

    #*#33284

    Just use "OK" to close the display when you are done.

    -Frank
    Frankxs, Thanks for the info. I never knew that screen was there. How do I interpret the info regarding data signal, meaning the numbers on what is good etc.
    Attached Images Attached Images
  14. #14  
    Quote Originally Posted by sargeslaughter View Post
    Frankxs, Thanks for the info. I never knew that screen was there. How do I interpret the info regarding data signal, meaning the numbers on what is good etc.
    Well, I'm not an expert at interpreting the debug screen, but, I do know a couple...

    First, your attachment shows only the first screen, of course. There is more information if you scroll down the page. The 1x info comes first and the EVDO info comes second.

    Probably the most important info on the screen is the Rx (in the Rx,Tx,TxAdj line).

    Rx is the 1x "Receive" power (used for voice calls). In your example it is negative 72dBm. Below that, if you scroll down, you will see the EVDO Receive power.

    These numbers are always negative values on cell phones. Even when a minus sign is not displayed (some phones display the minus sign and some phones don't).

    Anyway, an Rx value of negative 80 or higher is good (i.e. 70 is higher than 80). Most phones can hold a connection even if the value is 88 or so.

    Don't know much about the other numbers. Hopefully someone else can elaborate more...

    -Frank
  15. #15  
    I can understand your frustration. I used a 700wx on Verizon for about 7 months. I did a fair amount of traveling and was in and out of strong EVDO areas and 1x areas. I can say with confidence that the data portion of the VZW 700wx is poor. I was constantly dropped. It would take several minutes to reconnect to the data after receiving a phone call. Usually a soft reset was helpful.

    I switched to AT&T now and am using a 750. All I can say is the 750 is miles ahead. With the HSDPA hack I can be be on the phone and using data at the same time. No drops or discinnects to take a phone call.
  16. #16  
    Quote Originally Posted by scubaduba View Post
    It would take several minutes to reconnect to the data after receiving a phone call. Usually a soft reset was helpful.
    This known problem was totally fixed with the recent VZW "_-1.22" firmware upgrade.

    -Frank
  17. #17  
    That's great. I bet that makes a lot of VZW users very happy. But I still like me full HSDPA phone and data a the same time with AT&T.
  18.    #18  
    SO get this. Found my problem only after getting a replacement phone. Seems noone at Spring knew or told me that my vision plan needed to be upgraded to "power vision" when upgrading to the 700WX. So I guess nothing was wrong with my other phone. Guy said it shouldn't have even worked as it was set up.

Posting Permissions