Results 1 to 8 of 8
  1.    #1  
    Hi guys, I wonder if any body could help me with this settings. I have every thing running perfect but every time I open the explorer keeps telling me invalid address and the wifi symbol is showing good signal. Any body please!!!
  2. mrjasjit's Avatar
    Posts
    64 Posts
    Global Posts
    81 Global Posts
    #2  
    Quote Originally Posted by landyb16 View Post
    Hi guys, I wonder if any body could help me with this settings. I have every thing running perfect but every time I open the explorer keeps telling me invalid address and the wifi symbol is showing good signal. Any body please!!!
    You are hitting the "Home" Page for AT&T... other web pages should work ...

    Try the following:

    1. Go into "Proxy Manager" in the Programs
    2. Uncheck the "Force AT&T Proxy

    Done.

    The AT&T Proxy is what allows you to access the "Home" page for AT&T ... remember to re-enable this for normal usage if you use the "Home" page

    ...
  3.    #3  
    No, I was thinking to give it a hard reset because I unlocked since my service provider is Suncom here in Puerto Rico. Any way I already tried that, as soon as the home page comes out just look for msn or yahoo and keeps saying invalid adddress. I think it was cause one time I started to configure it with suncom network but it was so hard that I said lets just live like that cause the wifi card is on his way. So probably I mest up some thing.
  4. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #4  
    mrjasjit gave you what I think is the correct answer. If you are using the AT&T firmware, locked or not, it defaults to using the AT&T proxy which will reject connections not made through the cellular network. Disable that proxy when using the Spectec card. (You can leave it disabled if you want unless you use the AT&T "home" page, as mentioned.)
  5.    #5  
    Yes I know, yesterday I got a software name disable cingular proxy and I did it and every thing started to work perfect but like I said in a moment I started to mess with the proxy and I think I did some thing wrong with it cause the error opening the browser was invalid address. Any way I got the Registry Editor and fixed but nothing, thats why I already gave it a hard reset and wait until I get home to check it out if the browser now works. Any way if any of you have the settings for Suncom please let me know and thank you so much.
  6.    #6  
    Hi guys, after all this time I forgot to mentioned that finally worked. Just removed the Att proxy, and all I had to do was give it a hard reset and the proxy wasn't there any way. As soon as I got home that day I just inserted the Spectec card and worked perfect, great wifi card.
  7. #7  
    Quote Originally Posted by mrjasjit View Post
    You are hitting the "Home" Page for AT&T... other web pages should work ...

    Try the following:

    1. Go into "Proxy Manager" in the Programs
    2. Uncheck the "Force AT&T Proxy

    Done.

    The AT&T Proxy is what allows you to access the "Home" page for AT&T ... remember to re-enable this for normal usage if you use the "Home" page

    ...
    Just came across this post and it worked for me also. (Treo 750 w/WM6 and Spectec SDW-822)

    Thanks for the info !
    Larry
  8. #8  
    get a registry editor


    The key that must be changed is:

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    The value of "EnableAutoDetect" is set to dword:00000000 by default. This must be changed in order to use the Spectec Wi-Fi card. The new value is dword:00000001

Posting Permissions