Results 1 to 12 of 12
  1.    #1  
    I am using the same settings as I had before I upgraded, but now I can't sync with the server. It tells me "The server could not be reached. Please verify the server name." The support code is 0x80072EE7.
  2. #2  
    Quote Originally Posted by btstarcher View Post
    I am using the same settings as I had before I upgraded, but now I can't sync with the server. It tells me "The server could not be reached. Please verify the server name." The support code is 0x80072EE7.
    try soft reset by pressing the reset button near minisd slot and see if it works
  3.    #3  
    I've done that a few times now, as well as deleting/re-creating the exchange server source. It just doesn't work.
  4. #4  
    Have you fully deleted the exchange account [soft reset] and recreated from scratch? Just curious, but did you use settings from a restore file after putting WM6 on the phone? Are you able to get to the web?
  5.    #5  
    Yes, I deleted the account, then soft reset, then re-created it. I did not restore from a backup file; it was a clean WM6 upgrade, and I added my software and synced my contacts, calendar, etc. from my computer. Yes I can access the internet.
  6. #6  
    this is a known issue. you need turn off the ssl setting.

    Step 1.
    Using a registry editor.

    Go to /hkcu/software/microsoft/activesync/partner
    You will find all parterships here, identify the one which is for exchange.
    Then add a dword value
    name: Secure
    Value: 0

    Step 2.
    Open activesync in your ppc, menu->configure server, uncheck " This server requires SSL connection".

    Step 3.
    Do a sync now, you may still get another error. ignore it.

    Step 4.
    Soft reset. You are all set now.

    The causes for this problem is because WM6 is more secure now. The name in a certificate must 100% match with the exchange site.
    Last edited by cellneuron; 09/10/2007 at 12:21 PM.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  7.    #7  
    Dagnabbit it still doesn't work.

    I went to /hkcu/software/microsoft/activesync/partners/{blahblah} and added the DWord Value "Secure" with a value of "0." There is only 1 folder in "Partners."

    The SSL box was unchecked initially, so I left it alone. I synced, got my error, and reset; still no-go. Did I do something wrong?
  8. #8  
    Just saw your other thread about disappearing contacts, etc. I know you probably don't want to hear it, but it sounds like a hard reset may be in order. In addition, if I were you, I'd use the 'Device Reset' tool from Palm's site. I used it when I put WM6 on mine and haven't had a lick of trouble with connections. PDF attachments thru Exchange? Yes. But not connections.
  9.    #9  
    Oh the hard reset isn't a big deal; it was a way of life when I had my 650. I guess I'll try that now; then when I get home maybe all I will need to do is re-add my software.
  10.    #10  
    Now it's telling me "Cannot connect with current connection settings." I don't remember how I originally had my connections set up; can anyone give some advice?

    edit: I can connect to the internet, but it won't connect using Activesync.
  11. #11  
    I have not updated my Treo750 and for last 3 days my internet was not working. Had to call AT&T and have them go through the menus with me and reset some stuff.

    I had the same problem as you did and I have not even upgraded.

    Also, the woman told me there is a problem with some of the AT&T servers and data only phones.

    The issue might not be the upgrade. Call AT&T.
  12.    #12  
    Well this morning I brought my cable and synced via USB; it connected to my desktop and the exchange server. When I unplug it and try to sync OTA it tells me "Waiting for network." I am inclined to agree; I must have this thing configured improperly. Thanks everyone for your help; I appreciate it.

Posting Permissions