Results 1 to 5 of 5
  1. billinaz's Avatar
    Posts
    31 Posts
    Global Posts
    102 Global Posts
       #1  
    Im using WM6...

    I have it set to NOT automatically check email, but I still get emails occasionally because for soem reason it still checks the email...

    Any ideas?

    THANSK
  2. #2  
    What kind of email Exchange Active Sync or IMAP?
  3. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #3  
    You've set Active Sync as well, not just Pocket Outlook right?

    Also, you do realize that mail can be fetched when you sync (particularly from Exchange).
  4. billinaz's Avatar
    Posts
    31 Posts
    Global Posts
    102 Global Posts
       #4  
    I just added an email account from the today screen.

    The active sync has the checkbox cleared to check for mail every X minutes...


    Its not all the time, it only does it once in a while...

    Id rather it be totally manual, Ill get the email when i want it..
  5. billinaz's Avatar
    Posts
    31 Posts
    Global Posts
    102 Global Posts
       #5  
    OK, how do I stop it from getting mail when I sync?


    I think I have gotten everything set NOT to check email inless I do it manually... but Im still getting email when I sync....

Posting Permissions