Results 1 to 5 of 5
  1.    #1  
    I have a 700wx and whenever i put the phone onto keylock, after 3 seconds it goes into standby/off mode. This is highly annoying as i want to listen to music on the phone via headset with it in my pocket.

    any ideas that can solve this problem?
  2. #2  
    Assuming you mean Keyguard.... just say no. Keyguard is full of bugs. Not worth the frustration. Hell, there are only a couple of active keys anyway when the display is off, even w/o using Keyguard. I've found I don't really need it. I do however use the "disable touchscreen while on call" (or similar) feature. That works as advertised w/o problems.

    -Frank
  3. #3  
    There are 3rd party lock programs you can use that lock the keyboard, turn off the display, but do not suspend the device. One such utility is vijay555's devicelock utility.

    http://www.vijay555.com/?Releases:VJDeviceLock

    You can use this in combination with CtrlKeyPro for a very nice integration on the treo.

    http://discussion.treocentral.com/sh...d.php?t=139680

    Also note that if you use bluetooth headphones on a treo that has A2DP support the device will not go into suspend when playing music with keyguard on.
  4. #4  
    Ive been messing with this vijay555 key lock, but I cant figure out how to set it to work with a key (like holding the side key) or put it in the start menu. I cant get the shortcut to show up on these options.

    I can find the normal software, but not the shortcut used for -displayoff

    Can anyone help? Im trying to lock the keys etc while listening to WMP.
  5. #5  
    Sorry this is 3 months late. Just put this file by Vj in your "windows/start menu/Programs" folder

    It is the correct one to lock the screen and keys without stopping the music. Just dont hit the power button and the music will continue to play.
    Attached Files Attached Files

Posting Permissions