Results 1 to 9 of 9
  1.    #1  
    I'm trying to find out if it works ok or not before I drop the 755p to go back to the 700wx... thanks for any info.
  2. crash383's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #2  
    I am using the Enetrprise Edition through my job. It works. It is not as good as Microsoft Exchange and takes up a good chunk of memory, though. It does what it is supposed to do. I don't have any positive or negative things to say about it.
  3. #3  
    I have to agree w/the above poster, it's not nearly as good as activesync over exchange. The problem is, we host our own exchange with Small Business Server 2003 and we can not get wireless activesync to work.

    What I had to do was download BC for the 6700 as there is no dowload for the 700w or wx.

    I have been using it for almost 9 months now. I can say it has the same functionality and reliability as it did running on my 650.
  4.    #4  
    Thank you both, sounds like it works then.
  5. #5  
    i'm using it and so far it works well.

    there are a couple things i dont like about it when compared to Palm version.
    -From email, i cannot lookup a corp email acct. instead i have to look a corp contact and then select Send Email. But doing so, i cannot add multiple corp contacts to the email.
    -the calendar is a separate calendar from the built-in calendar. So things like voice command doesnt work well to lookup appts.
    -when new emails are pushed, notification messages keep dispalying on the screen (not really a sprint bizconnect problem)
  6. Zagleft1's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #6  
    My bizcon worked better on my wx than any previous ppc I had, up until I recently screwed something up that even a hard reset will not fix and the unit will not periodically check for new mail, either in push mode or the schedule mode. I have to manually do a send/receive command from the inbox to get new mail. Not the end of the world, but annoying. Don't ask me how I managed to do that, because I have no idea. Hard reset, periodic re-installing don't seem to help either. I have learned to keep my idiotic hands off the Windows folder.

    But if you don't do what I did, it works great!
  7.    #7  
    Quote Originally Posted by zagleft1 View Post
    My bizcon worked better on my wx than any previous ppc I had, up until I recently screwed something up that even a hard reset will not fix and the unit will not periodically check for new mail, either in push mode or the schedule mode.
    Yikes, that's scary. Is it even possible to mess up a system like that even through hard resets?
  8. #8  
    Quote Originally Posted by maddogv6 View Post
    i'm using it and so far it works well.

    there are a couple things i dont like about it when compared to Palm version.
    1-From email, i cannot lookup a corp email acct. instead i have to look a corp contact and then select Send Email. But doing so, i cannot add multiple corp contacts to the email.
    2-the calendar is a separate calendar from the built-in calendar. So things like voice command doesnt work well to lookup appts.
    3-when new emails are pushed, notification messages keep dispalying on the screen (not really a sprint bizconnect problem)
    1) I never realized that I couldn't do this on the PPC version since all of the corp contacts that I had been sending original emails to were already in my contacts list. This is definately a pain, since it looks like you will have to add any corporate contacts to your personal address book to be able to send them an email.

    2) The calendar is seperate in the Palm app too.
    Once you sync the 700 with the computer running BC, it will transfer the info to the builtin datebook on the phone.

    3) All I get is an icon at the top of the screen (like the voicemail icon) and my left softkey instead of saying "SMS"(I instaled threaded sms, otherwise I believe it normally says "messaging"- I can't remember), it says "notification" which you can either press "cancel" or "ok" to go to the new email(s). You don't get an actual popup screen like you do w/text messages.
  9. Zagleft1's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #9  
    Quote Originally Posted by NSiNSiNSi View Post
    Yikes, that's scary. Is it even possible to mess up a system like that even through hard resets?
    I never thought so until this happened, unless I'm really messing up the cause and effect order on this. All I know is that I was on the hunt for memory because I hadn't done a hard reset in about a year and I eliminated what I thought were some temporary files in the Windows folder. That sort of trashed things, causing lockups and error messages on restart about the push monitor and a couple of other things, so I decided it was time for a hard reset and reinstall of everything (vs a restore). I downloaded a fresh version of bizconn and installed, but I still get the push monitor error message every reset. I tried uninstalling and reinstalling but it didn't change anything. As I said earlier, everything else about the bizconn seems to be fine, just no automatic delivery. Go figure.

    jm

Posting Permissions