Results 1 to 3 of 3
  1.    #1  
    I had a user click usb switch and now can't get activesync to work.

    I have tried a few things to get it to work but nothing. I seleted the usb switch to put it back to usb and nothing. I have tried a soft and hard reset. I have installed activesync 4.5. Nothing. Really no error either.

    It does connect you plug it into the cable. I ran the analyzer tool and it comes back saying there are no problems.

    Anyone have an idea?

    TIA,
    Brett
  2. #2  
    Kill the sync relationship in AS on both the device and the desktop and re-pair them. I've had times when this was the only way to kick AS in the ****.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3. #3  
    Quote Originally Posted by wesoloski View Post
    I had a user click usb switch and now can't get activesync to work.

    I have tried a few things to get it to work but nothing. I seleted the usb switch to put it back to usb and nothing. I have tried a soft and hard reset. I have installed activesync 4.5. Nothing. Really no error either.

    It does connect you plug it into the cable. I ran the analyzer tool and it comes back saying there are no problems.

    Anyone have an idea?

    TIA,
    Brett
    Why not remove the partnership and reestablish it?

    -Frank

Posting Permissions