Results 1 to 12 of 12
  1.    #1  
    Okay this is whack... I can login through Outlook, Entourage, OWA and OMA using my standard Exchange password, but Active Sync on my Treo is always complaining about and is always asking me to re-enter it...and when I do, it doesn't work.

    I've deleted the server source and re-added it and that didn't fix it. Is there a temp file or registry setting somewhere I gotta trash or change?

    Anyone else ever seen this?
  2. #2  
    Same problem. Does anyone have a solution yet?
  3. #3  
    Try using an underscore "_" instead of "@" in your log-in.
  4. #4  
    I too had this problem and found out that our IT department made it necessary for everyone to have a new password as part of the new year (without telling anyone).
    Check with the peeps who run the exchange that this isn't the case.
  5.    #5  
    Turns out my issue...way back in August was that there was maintenance was being performed on Exchange server and my provider...1and1...didn't tell us.

    Yet another reason I ditched 1and1 for Sherweb.
  6. #6  
    Quote Originally Posted by neill View Post
    Try using an underscore "_" instead of "@" in your log-in.
    What are you talking about? I don't use an @ anywhere in my login.
  7. #7  
    Quote Originally Posted by Captain Chunk View Post
    Turns out my issue...way back in August was that there was maintenance was being performed on Exchange server and my provider...1and1...didn't tell us.

    Yet another reason I ditched 1and1 for Sherweb.
    I use 1and1.com Exchange for my personal e-mail. This was an extremely frustrating period of time for me as well until I figured out what the IP address was for their OWA.

    Quote Originally Posted by Bluejay View Post
    I too had this problem and found out that our IT department made it necessary for everyone to have a new password as part of the new year (without telling anyone).
    Check with the peeps who run the exchange that this isn't the case.
    Right now, though, I'm trying to hook up w/ my corporate mail server. It's not a new password thing because the password works everywhere else I use it, including in OWA. Tried it with my boss' login as well. Same thing.
  8. #8  
    Quote Originally Posted by PeaElAre View Post
    What are you talking about? I don't use an @ anywhere in my login.
    My ActiveSync login is neill_xxx.net, and my email address is neill@xxx.net.
  9.    #9  
    Quote Originally Posted by PeaElAre View Post
    I use 1and1.com Exchange for my personal e-mail. This was an extremely frustrating period of time for me as well until I figured out what the IP address was for their OWA.
    Have the problems been resolved with 1and1 yet? They kept telling me it was because they were upgrading their servers to Exchange 2007, which may be the case, but it was taking far too long. Couldn't stand it anymore. The reliability of Sherweb and the fact that they're already on Exchange 2007 made their $2 more a month so much more worth it.
  10. #10  
    Yeah...the 1and1 problems are long since resolved.
  11. #11  
    This has not been resolved for me. I'm calling 1and1 tomorrow. No email all day plus everytime I look at the phone its asking me for the password. Totally unacceptable.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  12. #12  
    Just talked to 1and1. They asked me to go online, sign into my account, click on Exchange then on that screen click Edit. I was then told to edit my password. I'm like my password is already there. She says retype it and press OK which I do. We check the settings in the phone and they are correct. So I active sync on the phone and all of a sudden a pop up box enters. Says due to security reasons another password is required. I put one in and now everything works again.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.

Posting Permissions