Results 1 to 18 of 18
  1.    #1  
    Hi and HELP.... did a hard reset after having some issues with my phone (kept on getting "Logon Server" window that would not go away). I was advised by ATT support if it didn't go away AFTER talking to them and changing some of the settings, that I might have to resort to a HR.

    Any how..... did the HR and according to all the documentation, I should just be able to do a ActiveSync, and wa la, all of my data (I'm just worried about my contacts for now) would be restored. No luck...

    I still see all of my contacts in Outlook; btw, I did copy and "Backed-up" by copying to another folder just in case.

    Any ideas what to do? Am I missing something?
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    Disconnect the device from your desktop. In ActiveSync on the desktop, select File > Delete Mobile Device. Reconnect the device.
  3.    #3  
    Nope.... try again.... but thanks ..... I let it sit overnight thinking since I have a lot of contacts. And not a single one was transferred. BTW, the thing was still "sync'ing " after 7+ hours. Something is not right....

    When you make a "relationship" it mimics the file structure on the mobile device, is there a file that is the contacts (On the PC)? And where would that be? I searched on the PC, but I didn't see anything similiar to what I had BU/ I got the feeling, even though I made a new relationship, my treo and activesync are confused on where to go.

    Does anyone else have any ideas? I'm dreading have to wrestle with tech support.
    Last edited by hatrick_^; 08/28/2007 at 05:00 AM. Reason: more detail
  4. #4  
    Does Activesync run to completion? I would guess its a PC issue (meaning not the device).

    (Here comes a stupid question, BEWARE) When you set up the partnership on the computer, you checked off the contacts box?

    Sorry hat but I have been here for a while and never heard of such an issue. If you see them in outlook they should go to the device pretty easily. You're probably going to have to call MSFT...
  5.    #5  
    Pattycerts:

    Yep, I made sure it was checked.... And you may be right, maybe its a PC issue. The thing is it worked prior to the HR. Also, nothing is transferring over, including the calendar info.

    I would think after 6 hours, it would completed.... even the little status field in ActiveSync does not even say it updating contact # of ##. I think it is just "spinning it wheels:


    I'm really at a loss right now.... I'm just glad I made a BU of my data; I learned a LONG time ago, when you do something major (sw or HW) back it up.

    Thanks for responding though.... it might be something SOO stoooopid, that maybe I just don't see it.

    Hatrick
  6.    #6  
    Check this out.... I connected to ATT Tech Support and after about an half hour I was handed off to Palm for another 45 minute jog.

    Long story short, after about 4 attempts to sync the data, and as I was gazing at my screen, I happen to see my ZoneAlarm icon. For whatever reason, I thought, maybe this was causing the problem. IT WAS!!!! As soon as I shut-down ZA completely, my Treo starting to sync.

    Still can't figure out WHY , afterall, it was working before.
  7.    #7  
    Figured out why.... I re-installed a ActiveSync, so ZA didn't recognize it. After I allow ZA to pass data through for Activesync (BTW, there was like 4-5 different components that it saw), it worked.

    Hatrick
  8. #8  
    hatrick_^,
    Now that you have your data back, I would advise you to get a backup system to your card.
  9.    #9  
    bdhu2001:

    Whatca mean? Are you saying to backup my Treo to my memory card on the phone?

    Do/can you recommend anything? I'd be curious to see what you mean.

    I do have a backup on my laptop and of course I have the phone. Anytime I do something major on either system, I do a sync and back it up.

    Thanks,

    Hatrick
  10. #10  
    Original quote by hatrick_^:
    Whatca mean? Are you saying to backup my Treo to my memory card on the phone?

    Do/can you recommend anything? I'd be curious to see what you mean.
    Yes. Research for some software and backup your system on your SD card. That way if you hard reset and you're away, you can get it back to your last backup. On Treo Central, I see software called Mobile backup for your device. I've always used palm based devices so the software I use, wouldn't work for you. But if you search the forum, I'm sure someone has or will recommend a great backup software.
  11. #11  
    hatrick_^, There's a current thread on this site that is talking about backup systems and they mention that the 700w came with sprite backup. Here's a link, most programs have a free trial so give it a shot. Hope it helps.
  12.    #12  
    bdhu2001:

    Hi... I too am a Palm-weenie.... it pained me that the 750 was a WM edition. I had a 650 prior to this one, and that was a REAL PAIN in the a

    Any how, thanks for the info and I'll have to check them out. I usually have my laptop close by, but it would be nice to have just in case.
    Hatrick_^
  13. #13  
    Does Hard Reset erase any programs? Mobile Office in particular... ? I just got this unlocked Cingular 750 and need to do a Hard reset.. but not sure what programs will be removed? Appreciate any help....
  14. #14  
    go to settings>system>remove programs. all programs listed there will be removed...
  15. #15  
    Sorry, my post wasnt clear... I am not trying to remove any programs.. am worried if a Hard Reset would remove any programs, particularly my Mobile Office. So, my question is - Will a Hard Reset remove Mobile Office?
  16. #16  
    A hard reset will restore your Treo to factory condition. Any programs or information you've added yourself will be erased..anything in ROM will remain.
  17. #17  
    Quote Originally Posted by hatrick_^ View Post

    Long story short, after about 4 attempts to sync the data, and as I was gazing at my screen, I happen to see my ZoneAlarm icon. For whatever reason, I thought, maybe this was causing the problem. IT WAS!!!! As soon as I shut-down ZA completely, my Treo starting to sync.
    I am glad I found this thread. I have not been able to sync at home for a while even though I can at work. Like hatrick, it is because of installing ZoneAlarm. Can anyone tell me why this is? I thought ZoneAlarm only protected traffic in and out to the internet. Is ActiveSync making connections out to the internet when it tries to sync?
    Treo 750 - Cingular/ATT
  18. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #18  
    Not to the Internet, but it connects using network interfaces to a service running on the same PC. This should be fixable by telling ZoneAlarm to allow the port or application to be accessed by the local PC.

Posting Permissions