Results 1 to 8 of 8
  1.    #1  
    Is this happening to anyone?

    My 700wx turned off bluetooth when there is no reception, and wouldn't turn itself back up when there is reception. I have to manually click on it to turn it on. For example, go into the subway, and come out.

    I have PhoneAlarm, and bluetooth is set to ON in the profile.

    Anyone else has this problem or is there a fix?

    Thanks.
  2. #2  
    That's kind of odd for BT to have a mind of its own like that, you sure PhoneAlarm isn't turning it off when it detects no reception as some sort of battery saving option?
  3.    #3  
    I checked, there is no option in PA. The BT's icon is on the whole time. The only reason I found out it was off it from Treo's connection screen.
  4. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #4  
    You're just going to have to get used to the crappy bluetooth on the wx - it's a disaster. Mine turns off all the time, won't connect to my headset, etc. - it's at the point where it's not even worth using it anymore.
  5. #5  
    I agree , I stoped trying to use bluetooth with the WX , I had 2 speaker phones and gave them away to my father for his cars. The wx would turn off the bluetooth for no reason at all??? so I gave up. If you figure out why let me know..
  6. #6  
    Yep, same here. My BT sucks. I'm looking for another smart phone...I can't take it any more. Any ideas on one that helps comply with the upcoming 2008 hands free law in CA? For the $ I paid for this phone, It should bt with the undead.
  7.    #7  
    the latest update did fixed this problem, but still worth less. BT sound like sh1t when you and the phone are in motion (walking..), the other party couldn't hear a thing from me. I keep heard static every other second.
  8. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #8  
    The update didn't do a thing for my Bluetooth problems - they're just as bad (if not worse).

Posting Permissions