Results 1 to 7 of 7
  1.    #1  
    I was wondering if anyone knows of a way of changing the settings to prevent my Treo 750 from accidentally signing on to the web and being billed for data usage. I've already experienced this accidentally happening and had a massive bill. I've now cancelled my data plan (I have a Blackberry through work) and would like to set up my Treo to prevent any accidental data usage. Is this possible? Thanks.
  2. #2  
    if I have your situation, I will modify the your default setting. put at APN any string so this way data will fail to connect.
    Last edited by ariele; 08/25/2007 at 05:35 PM.
    Cingular 8125 with WM6 TNT WM 6.1
    Treo 750 with Official AT&T WM6
  3. #3  
    Agreed. However, if you use MMS, then that will be disabled as well.
  4.    #4  
    So if I put APN in, I will no longer be able to send or receive text messages? When you say any string, could you please give me a bit more detail as to how I would go about this? Thanks.
  5. #5  
    Quote Originally Posted by acqui View Post
    I was wondering if anyone knows of a way of changing the settings to prevent my Treo 750 from accidentally signing on to the web and being billed for data usage. I've already experienced this accidentally happening and had a massive bill. I've now cancelled my data plan (I have a Blackberry through work) and would like to set up my Treo to prevent any accidental data usage. Is this possible? Thanks.
    You can do several things to prevent this. ATT can put a data block on your account so you can't connect. You can also use this free utility to disable that connection:
    Attached Files Attached Files
  6.    #6  
    Thanks very much for all of your suggestions everyone
  7. #7  
    Quote Originally Posted by acqui View Post
    So if I put APN in, I will no longer be able to send or receive text messages? When you say any string, could you please give me a bit more detail as to how I would go about this? Thanks.
    Let's create a dummy connection to avoid GPRS data get connected.

    -OK, follow these steps. Go to Start, Settings, Connections
    -Select Connections icon
    -Manage existing connections (Take note of current selected. In case wants set back)
    -Hit New
    -Name it: NoGPRS
    -Select a modem: GPRS...
    Next
    -On Access point name: NoAccessPoint (can be anything.)
    Next
    -Leave blank all three (username, password, domain)
    Finish

    Select this new created connection (NoGPRS)on the list.
    Hit OK (top right corner).

    Now GPRS will not be able to connect to GPRS data. So will not have accidental data connection.

    If want to return to normal. Go to Connections and select other connection other than NoGPRS (e.g. AT&T) or simply delete NoGPRS by holding the stylus over NoGPRS and hit delete.

    Hope this help!!!
    Last edited by ariele; 08/26/2007 at 09:10 PM.
    Cingular 8125 with WM6 TNT WM 6.1
    Treo 750 with Official AT&T WM6

Posting Permissions