Results 1 to 8 of 8
  1.    #1  
    I've been streaming audio with TCMP which works almost flawlessly when I'm not moving. But mostly when driving, I experience 1-10 second drop outs even when I have 4 signal bars.

    Is there anything I can do to reduce the amount of drop outs? I've tried tweaking the Audio Buffer setting from 2k to 500k and that doesn't seem to help at all. Is there anything else I can tweak?


    Thanks!
  2. #2  
    I don't think the signal bar is for data, just voice. Are you possibly switching between 1x and EVDO? What device are you using a w or wx? With the W you might be running low on memory?
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.
  3.    #3  
    It's the W. I usually have at least 8 megs free when streaming. It's in EVDO mode all the time in my area.
  4. #4  
    I am sure you meant it drops while riding in the car as a passenger, because nobody would be crazy enough to put other peoples lives it risk watching videos while driving.
  5. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #5  
    Quote Originally Posted by cbpagent72 View Post
    I am sure you meant it drops while riding in the car as a passenger, because nobody would be crazy enough to put other peoples lives it risk watching videos while driving.
    The OP stated he streams AUDIO. He said nothing about VIDEO.
  6. #6  
    Quote Originally Posted by cbpagent72 View Post
    I am sure you meant it drops while riding in the car as a passenger, because nobody would be crazy enough to put other peoples lives it risk watching videos while driving.
    Quote Originally Posted by Ya Boi D View Post
    The OP stated he streams AUDIO. He said nothing about VIDEO.
    and apparently reading these posts while driving isn't endangering anyone life. lol... Not saying you were reading this thread while you were driving, but it seems like you were since video wasn't mentioned anywhere in the original post.
  7. #7  
    Quote Originally Posted by robodude View Post
    I've been streaming audio with TCMP which works almost flawlessly when I'm not moving. But mostly when driving, I experience 1-10 second drop outs even when I have 4 signal bars.

    Is there anything I can do to reduce the amount of drop outs? I've tried tweaking the Audio Buffer setting from 2k to 500k and that doesn't seem to help at all. Is there anything else I can tweak?


    Thanks!
    Since I've been playing alot with TCPMP and streaming lately...

    In general, both WM and TCPMP don't exactly provide robust streaming capabilities. I've notice a number of issues with connection management and buffering that just don't seem to work the way they should.

    Even though you appear to have solid EVDO signal, there are minute changes in the radio or network status that affect data packet delivery even though you have no "visible" changes in your signal. Most of that can be overcome with a decent buffering scheme, but despite the number of settings you can tweak in TCPMP, I've found them largely ineffective; I think there are either bugs in the buffering or it is just a bad implementation.

    If your standing still, chances are that your signal isn't fluctuating too much, but if you're moving that's a completely different story.

    If you can reproduce the problem easily, you might try a different app to see if it suffers from the same problem (i.e. WMP or Resco Radio).
  8.    #8  
    I would like to test it in WMP. Is there a way to get a station from Shoutcast to stream in WMP? Or are there any sources for internet radio that works with WMP?

Posting Permissions