Results 1 to 4 of 4
  1.    #1  
    I'm trying to find the cause of a "Notification error" that I get every time I soft reset my Sprint 700wx. The error is, "Cannot execute \Windows\ChronosStartup.exe"
    I have uninstalled Chronos (a clock application).
    I have deleted its entry from the start menu.
    I have checked the Windows\Startup folder.
    I have checked Windows\Autorun folder.
    I have searched the registry.
    Nowhere can I find where this program is trying to start from!?!

    Any ideas?
  2. #2  
    It's in your notification queue. Download the memmaid trial or SkTools Lite (freeware) and go to the notification queue section of it. Look for that entry and delete it. Soft reset and you should not see it again.

    SKTools Lite - To get to that screen, open SKTools, click View -> Maintenance -> Notifications Queue and scroll down through the entire list.
    MemMaid - Click Jump To -> Notification Queue
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3.    #3  
    Well, I owe you a beer. That did the trick. Nice job!

    Since you are on a roll, care to go for a whole six pack?

    I get a PocketPC Networking error everytime I connect to my PC. It started after I installed the driver for my WiFi SD card.

    It says:
    Pocket PC Networking
    Unable to obtain a server assigned IP address. Try again or enter IP address in Network Settings.

    I dismiss it, and things go along happily, but it pops up everytime I plug in my sync cable (without the WiFi card plugged in). This notification is keeping me from doing the Sprint 1.15 update.
    Last edited by dannyboy22; 08/23/2007 at 10:21 AM.
  4. #4  
    Unfortunately I am not sure on that one as I never dealt with the add in wifi SD cards on my old 700wx and my 6800 has wifi built in. However, when you connect via the activesync cable your phone should be pulling its Internet connection through that rather than by wifi or EVDO. If you don't have it setup correctly it won't get an Internet connection and give you an error similar to that. Since you installed the wifi drivers, it may be trying to use that connection since the activesync disabled the EVDO connection.

    I'm sure there are some more experienced in that area that can give you a definitive answer.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions