Results 1 to 5 of 5
  1.    #1  
    Hey folks. I followed everything in the Exchange thread from June to setup activesync on my 750. The problem that I run into is that the sync will not complete and I get a msg that says "The security certificate on the server is invalid. Contact your Exchange Server administrator or ISP to install a valid certificate on the server". I have no clue what that means. I talked to the Network Adm here at the office 30 minutes before I setup the sync to ask him about setting up the Treo to sync with the Exchange server. He told me that he didn't think that the Treo would sync with our servers b/c we use WPA, tkip and peap as security protocols and the Treo doesn't support those. His words.

    Can anyone tell why I'm getting the msg I listed above?

    Update: I found the answer by Googling the error code I rec'd. Apparently, my organization doesn't have an external SSL certificate installed on our mail server from a major cert vendor (i.e. Verisign).
    Last edited by playboy; 08/22/2007 at 01:42 PM.
    Are you trying to hurt me?
  2. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #2  
    Is the Exchange server using a self signed certificate do you know?

    WPA and TKIP relates to wireless networks so I don't think this is relevant.
  3.    #3  
    Quote Originally Posted by TazUk View Post
    Is the Exchange server using a self signed certificate do you know?

    WPA and TKIP relates to wireless networks so I don't think this is relevant.
    I'm not sure. I would have to ask the Network Adm. I'm MS' website and they have a resource guide for the error code I rec'd and it says that I have to install root certificate on my phone.
    Are you trying to hurt me?
  4. dbar's Avatar
    Posts
    3 Posts
    #4  
    Quote Originally Posted by playboy View Post
    Hey folks. I followed everything in the Exchange thread from June to setup activesync on my 750. The problem that I run into is that the sync will not complete and I get a msg that says "The security certificate on the server is invalid. Contact your Exchange Server administrator or ISP to install a valid certificate on the server". I have no clue what that means. I talked to the Network Adm here at the office 30 minutes before I setup the sync to ask him about setting up the Treo to sync with the Exchange server. He told me that he didn't think that the Treo would sync with our servers b/c we use WPA, tkip and peap as security protocols and the Treo doesn't support those. His words.

    Can anyone tell why I'm getting the msg I listed above?

    Update: I found the answer by Googling the error code I rec'd. Apparently, my organization doesn't have an external SSL certificate installed on our mail server from a major cert vendor (i.e. Verisign).
    I got the same message, even I have installed the external SSL certificate from Globalsign DomainSSL installed on my Exchange server 2007. Then I exported the same certificate to install on the Treo 700wx.
  5.    #5  
    Quote Originally Posted by dbar View Post
    I got the same message, even I have installed the external SSL certificate from Globalsign DomainSSL installed on my Exchange server 2007. Then I exported the same certificate to install on the Treo 700wx.
    I kinda of figured that it was the certificate. It took me calling Palm last Friday to have that confirmed and my IT dept also realized the same thing on Friday but I was in the office. I came in on Tuesday and the network guy sent me a certificate installer and the certificate that was is on the server but wasn't on my phone. I installed both on my Treo and now I'm syncing with our Exchange server.
    Are you trying to hurt me?

Posting Permissions