Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 138
  1. smcelheny's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #101  
    I just got the update installed yesterday. I too use the Palm cradle just for charging over night. At 4 am this morning, phone came to life. I happening to be up and I noticed it was sycn'ing to my POP3 account at that time. Only extra item that I have installed is Phone Alarm. Before the install I did a hard reset.
  2. #102  
    Interesting... I use the Palm cradle but I have it plugged into my laptop syncing so I'm thinking that it might not be faulty cradles at all but that it might be something to do with the difference between being synced to a computer and not while on a cradle...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  3. #103  
    Since the update has anyone gotten the bt dun to work flawlessly with mac osx? I remember it kept freezing up with the cab install bt dun.
  4. pdawg17's Avatar
    Posts
    101 Posts
    Global Posts
    185 Global Posts
    #104  
    Anyone notice improved BT headset connection with the update?
  5. #105  
    After the update, my BT seems to be worse than with Hanip's It turns off too often.

    Hey Hanip, I tried to reinstall your BT but am having problems. I followed the directions...deleted my headsets, turned off BT, soft reset and then ran your cab. I got a message that the program installed 0 of 22 files to ROM and that I should uninstall your program, soft reset and try installing again. I did that and got a message that 0 files had been deleted and that 22 had an x added to the name and I should manually delete them. I used TC to delete them but only found 9 files with an X before them. I deleted those and then reinstalled your cab. I then got a message that 1 of 22 files have been installed.

    Any ideas how to get your program running again?
  6. #106  
    hmm, not sure what's going on there. I've never tried to install it over the 1.15 rom. You could download the cab at the bottom of this post and follow the old manual install of the files.

    http://discussion.treocentral.com/sh...82&postcount=1
  7. #107  
    For what it's worth, I installed this update with numerous issues like losing my connection (others have already described this one).

    To make this short, I still have my Motorola H700 cut out on me after about 5 minutes. If I close and open the boom mike, it will start to work.

    This is my third BT headset that I have tried. Based on this formum and another like it, it does not look like I can expect much success getting any BT headset to work with my 700wx.

    DUN never worked either.

    Well at least I can still get my email. My next phone will not be Palm.

    Sprint with Treo 700wx

    Jim
  8. #108  
    Deleted my BT headsets and repaired with soft reset after deletion and each pairing. Had no problems today. Have had some stalling of receiving a call or making a call since upgrade with or without headsets. This will probably be my last Palm as well!!
  9. #109  
    I use the Motorola H700 and Razor wire headsets. These have been the best of many models I have tried.
  10. #110  
    Ok, there always has to be one - I didn't read the warning about uninstalling hannip's BT Hack before installing 1.15; Now I've uninstalled it and deleted the x-files, but of course DUN doesn't work now. I can't re-install the update.

    Any ideas/suggestions?

    Thanks,

    Flipper
  11. #111  
    Quote Originally Posted by mindfrost82 View Post
    First Impressions:



    EDIT 2: Signal strength actually appears to be lower (going by the bars).
    Same here, bars are completely gone at my house. I used to have 3 bars here.. I just got the PRL update to no avail..
    sprint 700wx 2gb sd
  12. #112  
    based on what i am seeing here !!! is it safe to say not to install this update or should I....... what do u guys suggest????
  13. ath
    ath is offline
    ath's Avatar
    Posts
    2 Posts
    #113  
    First time poster... long time lurker...

    Thanks to everyone... great site and wealth of information..

    I bricked my 700wx (purchased in December 2006). It took more than 2 hours after which I disconnected the cable. It restarted with a two line message 4.13
    4.13.00
    at the top.

    I took it to the nearest sprint store where they charged a $35 fee and replaced it with no questions asked.

    I am curious if someone knows what that message means?
  14. #114  
    That's the firmware version. At that point, the updater should have began updating the firmware on your 700wx. Yours, for whatever reason, apparently froze.
  15. #115  
    Quote Originally Posted by tathepilot View Post
    Same here, bars are completely gone at my house. I used to have 3 bars here.. I just got the PRL update to no avail..
    Two phones, both updated to 1.15, RANDOM RADIO RESETS!!! Signal strength sucks, phones freeze, and my EV-DO speeds have tanked. I actually get faster page loads roaming on VZW!
    WinMo Veteran: Typhoon, Wallaby, Wizard, Hurricane, Tornado, Apache, Treo 700wx...

    Reg edits are like haircuts... Best done by someone who knows what they're doing!
  16. #116  
    Just a reminder, the update installs an older PRL. After the update If you check out Settings/System/About/Phone Tab and scroll down to the PRL you will see 20227 as the PRL ID. This should be 20229.

    To update try calling *2 from your phone, if you do not immediately receive a notification about a PRL update you will need to request one.

    After *2 and you get asked what you would like to do say "P-R-L" (spell it out). Tell the CSR you get directed to you need a PRL update, they will flag your account. Hang up and call back, PRL 20229 will then be installed.

    This should address your EVDO and call quality issues.
  17. #117  
    Quote Originally Posted by dgoodisi View Post
    Just a reminder, the update installs an older PRL. After the update If you check out Settings/System/About/Phone Tab and scroll down to the PRL you will see 20227 as the PRL ID. This should be 20229.

    To update try calling *2 from your phone, if you do not immediately receive a notification about a PRL update you will need to request one.

    After *2 and you get asked what you would like to do say "P-R-L" (spell it out). Tell the CSR you get directed to you need a PRL update, they will flag your account. Hang up and call back, PRL 20229 will then be installed.

    This should address your EVDO and call quality issues.
    Helped ZERO. What makes it worse is I hard reset my phone in the Sprint store today (company policy, we can't turn our phones in for service without wiping the memory), and it went through the motions, but restarted without having done anything. Rinsed and repeated and it still didn't reset.
    WinMo Veteran: Typhoon, Wallaby, Wizard, Hurricane, Tornado, Apache, Treo 700wx...

    Reg edits are like haircuts... Best done by someone who knows what they're doing!
  18. #118  
    Quote Originally Posted by M1A1D View Post
    Helped ZERO. What makes it worse is I hard reset my phone in the Sprint store today (company policy, we can't turn our phones in for service without wiping the memory), and it went through the motions, but restarted without having done anything. Rinsed and repeated and it still didn't reset.
    Sounds like you have larger issues. Palm has a Treo 700 memory wipe utility for download on their website.

    At least if Spring can't hard reset your phone they should have no problems replacing it.
  19. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #119  
    I am very nervous about this update.
    1. Everything works as well as it possibly can
    2. Hannip's fix has solved my out-of-the-box BT issues
    3. I have my Treo setup and backed up the way I like it
    4. I don't know what this patch will do to Keylight and various other programs I have installed over the months
    5. Nobody has mentioned it, but I have a feeling it might kill the threaded SMS hack.

    If it aint broke, don't fix it.
  20. #120  
    I've updated last night and everything went smoothly. But I noticed that my signal strength used to have 2 to 3 bars now it is barely at 1 bar. Called CSR from my home phone requested to update PRL. CSR said ok, it is done but nothing happening on my phone. CSR said I have to wait for a while. How long did you guys waited for the PRL to update? I have placed my phone on the 2nd floor to get 2 bars.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions