Results 1 to 6 of 6
  1.    #1  
    I used to be able to go to our car club's web site with my 750, but now that I've upgraded to WM6, I get a 403 Forbidden error. You don't have permission to access / on this server.

    The site is www.cpocdc.org, and I have no problems accessing it from my desktop. Does anyone else get this error on his 750, and what's the solution?
    Atlas Just Shrugged!
  2. #2  
    I can access it on my 6800 which has wm6 so it may be something with the customizations put into the ROM.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. #3  
    looks like there were changes in the way the browser reports it self to websites :/ Having same type of problem with some banking sites.
  4.    #4  
    I downloaded Opera, and it works. However I have another site where I get the 403 with PIE, but with Opera, it won't display all the images in the Gallery software on the site. Opera display thumbnails and the random image, but won't display the full image.

    Opera does display all images in that cpocdc.org Gallery.

    Strange stuff.
    Atlas Just Shrugged!
  5. #5  
    Did any of you try disabling the proxy (under programs)?

    It doesn't sound like it will help if its a reporting problem, but you never know.
  6.    #6  
    I've disabled the proxy, but that doesn't seem to help. I also used Tweaks to make the server think I'm using IE6.
    Atlas Just Shrugged!

Posting Permissions