Results 1 to 13 of 13
  1.    #1  
    All of a sudden tonight my 700wx won't stop using the data. I went from 70% battery to 5% in about 10 minutes. I can't make it stop using data!

    I've turned off auto email checking in poutlook. I deleted Octrotalk. I soft reset like 5 times now.

    Any ideas please???

    I hope I donLt have to do a hard reset.
  2. #2  
    Quote Originally Posted by scubaduba View Post
    All of a sudden tonight my 700wx won't stop using the data. I went from 70% battery to 5% in about 10 minutes. I can't make it stop using data!

    I've turned off auto email checking in poutlook. I deleted Octrotalk. I soft reset like 5 times now.

    Any ideas please???

    I hope I donLt have to do a hard reset.
    Your using WeatherPanel, aren't you?

    The authorization site for WP officially went down. StoryR was kind enough to create a work-around by installing his .cab file.

    Look under the PPC Software section for the post. I can't get to the site now due to our crappy server = Error 503

    Update: read here

    WMExperts: News, Reviews & Podcasts + Twitter
  3.    #3  
    You're right... I'm running weatherPanel. I think the update cab did the trick.

    Thanks!
  4. #4  
    For the first time since I've had my 700wx, the battery was completely drained... and now I know why! Thanks again Mal. You really are a big part of keeping this forum so necessary.
  5. #5  
    Quote Originally Posted by tcullum View Post
    For the first time since I've had my 700wx, the battery was completely drained... and now I know why! Thanks again Mal. You really are a big part of keeping this forum so necessary.
    lol, np.

    Trust me I was in the same boat this morning, wondering why my data was staying connected, but I had seen this before with WP. I'm just glad StoryR was prepared (he made that little app 9 months ago! he knew this would happen...so drop him a kudos for his vigilance!)

    WMExperts: News, Reviews & Podcasts + Twitter
  6.    #6  
    Well thanks so much StoryR. I know a lot of people here appreciate you proactive work!
  7. #7  
    Mal,

    Thank you & Storyr for this easy solution. I was afraid it was time for another hard reset and then the issues with the phone overheating, even when it wasn't on a charger. Thanks a million!
    Jornada 548; Jornada 568; Treo 600; Treo 700w; Treo 700wx (vzw)
  8. #8  
    You guys rock. I was wondering what was going on lately.. All of a sudden, my battery was being sapped and I couldn't get weather panel to work. I was getting a little more than frustrated.
  9. #9  
    many thanks, it got me as well... i was starting to get worried.
  10. airibis's Avatar
    Posts
    212 Posts
    Global Posts
    213 Global Posts
    #10  
    hmm

    i went ahead and installed this; I also turned off the auto update.. yet every few minutes i look down (after turning the connection off) its connected again.


    I even turned off the email connection
  11. #11  
    Quote Originally Posted by airibis View Post
    hmm

    i went ahead and installed this; I also turned off the auto update.. yet every few minutes i look down (after turning the connection off) its connected again.


    I even turned off the email connection
    Update:

    StoryR made some changes to this whole process. The original one linked will not work.

    So if you "fixed" this 2 days ago, go back here and catch up!

    http://www.ppcgeeks.com/weatherpanel...164.html#77966

    WMExperts: News, Reviews & Podcasts + Twitter
  12. airibis's Avatar
    Posts
    212 Posts
    Global Posts
    213 Global Posts
    #12  
    Quote Originally Posted by Malatesta View Post
    Update:

    StoryR made some changes to this whole process. The original one linked will not work.

    So if you "fixed" this 2 days ago, go back here and catch up!

    http://www.ppcgeeks.com/weatherpanel...164.html#77966

    what is odd is, I installed Weatherpanel for the first time ever today; also used the latest fix file (the all in one cab 2 post down)

    and i am still constantly connected.
  13. storyr's Avatar
    Posts
    275 Posts
    Global Posts
    280 Global Posts
    #13  
    Quote Originally Posted by Malatesta View Post
    Update:

    StoryR made some changes to this whole process. The original one linked will not work.

    So if you "fixed" this 2 days ago, go back here and catch up!

    http://www.ppcgeeks.com/weatherpanel...164.html#77966
    Sorry for the hassle - having to update twice. I was caught a little off gaurd after I released the initial fix. It redirected all of WeatherPanel's authorization requests to my company's web site. We don't get a lot of traffic - a few hundred hits a day. The second day after releasing the fix, it shot up to 25,000 hits!

    I quickly realized we needed a dedicated, hosted server - so I purchased a domain and hosting services (thanks GoDaddy). This is why I switched...

Posting Permissions