Results 1 to 7 of 7
  1. wcrg's Avatar
    Posts
    8 Posts
       #1  
    I have my Treo 750 with unlimited data plan connect to my company exchange server. Everything is working great expect for one issue. When I receive emails with attachments sometimes I get a message of "attachments will be downloaded next time you connect and receive email". I try a wirless and wired sync but I still receive the problem. This happens to .pdf word and excel files.
  2. #2  
    you have to set the options in email to download attachments to the memory card. you also may have to reinsert the card to make sure that the treo is reading it.
    OPTIMOGREEN
  3. wcrg's Avatar
    Posts
    8 Posts
       #3  
    Thanks for the reply optimo!

    I tried your suggestion with any success. I had already checked the box to store attachments to card. I removed the card and did a soft reset and then reinstalled the card without any success.

    Any other suggestions?????
  4. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #4  
    yea.. i'm having the same problem.. reinserted mem card but still not working.
  5. wcrg's Avatar
    Posts
    8 Posts
       #5  
    I was able to resolve the problem:

    I unchecked the store attachments on storage card option. and resynced. Then I deleted the inbox folder from the storage card. and reset the unit. I then checked attachments and I could view them. I then went in a checked the option to store attachments on storage card and resynced. Everything is where it should be and seems to be working.
  6. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #6  
    I'm having this same problem and the "Save Attachments to Storage Card" option is not checked. When I try to check it, it says storage card is locked - unlock and try again.

    How do you unlock this mini SD card ?
  7. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #7  
    In playing around with this more, I have found the following:

    If I have an email open on the screen which includes an attachment, click on the attachment and get the error message about downloading with next sync.

    Then leave the email sitting there, pop out the SD card(I use a 2Gb mini SD)and then pop it back in again. Then click on the attachment and it opens.

    This seems to work consistently for me - it blows - but it works if I'm stuck in an airport.

    I hope WM6 fixes this, this is very lame.

Posting Permissions