Results 1 to 16 of 16
  1.    #1  
    Alright, here's my theory....

    I have a Motorola H700 BT Headset.

    I have a Sprint 700wx. I've tried Hannip's A2DP hack and Jetware's BT Extension.

    If I use the headset in my car it works perfectly. Bluetooth always stays on and never turns itself off.

    If I use the headset at work (where there's no WiFi) it works perfectly.

    If I use it at home, I have my wireless router (802.11g) in my living room which is where I use my phone the most. If I make a call and bluetooth works, it will ALWAYS turn off at the end of the call. I have to soft reset to get it back on. Then if I make another call, bluetooth will go off as soon as I hang up again.

    Since this is the only place this seems to happen for me, my conclusion is that there's some intereference with WiFi and BT.

    So my question is....is there anything we can do about it?
  2. #2  
    It's possible but wonder if it could be something, cordless phone, wireless speakers. Have you tweaked the power out put of your wifi?

    I have wifi in my apartment, both my neighbors have wifi and I can still get a good 20ft with my bluetooth. Now I notice that if I have my phone in it's horizontial case, attached to my belt behind me and I turn my head to the left my BT820 headphones will cut out. If I have the phone on a desk I will get the 20ft distance.
  3.    #3  
    I don't have wireless speakers but I do have a 2.4GHz cordless phone in here too. It hasn't been in use while I notice the problem, it just sits in the cradle.

    I haven't tweaked anything with my router. Its a Linksys WRT54G with the Linksys Firmware. Any idea what I could try?
  4. #4  
    Well process of elimination, change the channel your router is broadcasting on, and see how that goes. (Most folks just leave it on channel 6 by default).

    I have no BT problems in my house and there are about 5 wireless routers in the vicinity.

    Worth a shot.
    .....Life is But Such Sweet Sorrow.....
  5.    #5  
    Mine was on Channel 6 (I never had any reason to change it).

    I changed it to channel 10 and BT has stayed on for about 15 minutes now. I've made a few short test calls to my voicemail too.

    So far so good, we'll see if it helps. Thanks.
  6. #6  
    fyi- you always want to keep you wifi on either channel 1, 6, or 11 to minimize interference. the little known dirty secret is that wifi channels overlap each other, so each channel affects the ones around it such that only 3 don't overrlap. However without a spectrum anylizer you won't be able to find out if theres a microwave that decides to use the same frequencies your wifi does...

    for the record, I get the bt problem everywhere... but i'll pay attention now more to see if it happens more frequently in wifi congested areas
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  7.    #7  
    Well so far so good. I'm at work now, but it didn't turn itself off all morning while I was at home. I'm not going to do any soft resets (unless I have to for some reason), and see how long I can get it to stay on.
  8. #8  
    Quote Originally Posted by Kenundrum View Post
    fyi- you always want to keep you wifi on either channel 1, 6, or 11 to minimize interference. the little known dirty secret is that wifi channels overlap each other, so each channel affects the ones around it such that only 3 don't overrlap. However without a spectrum anylizer you won't be able to find out if theres a microwave that decides to use the same frequencies your wifi does...

    for the record, I get the bt problem everywhere... but i'll pay attention now more to see if it happens more frequently in wifi congested areas
    Well, seeing as the O.P is having some issues as it is, it makes all the more sense to try a different channel and see if it improves. So far it is working fine for him at the moment.

    Personally, i don't have mine on either channel 1, 6 or 11 and i'm just dandy.
    .....Life is But Such Sweet Sorrow.....
  9.    #9  
    Well it seemed to help, but the issue is still there. Over the last 4 hours at home I've had to reset twice. So that's better than resetting after every call, but still not 100%
  10.    #10  
    Ok, bluetooth definitely turns off because of some type of interference at my house, I'm positive of that.

    I have Hannip's A2DP hack installed, then I also installed Jetware's BT Extension. With that combination I have flawless BT....with the exception of being in my house.

    All day yesterday BT stayed on while at work and in my car without a hiccup. As soon as I got home it started turning off and I had to do a soft reset.

    As stated before, I tried changing the channel of my wireless router from 6 to 10 and it seemed to help a little bit, but the problem is still there. I also have a couple of cordless phones.
  11.    #11  
    Its not my cordless phones. I just unplugged them and did a soft reset and after a couple of test calls, BT shut off again.

    I adjusted my router to channel 1 now, so we'll see how that works.
  12. #12  
    BT is a turd...very susceptible to interference.

    Anything lower that 1.2 sucks, and to me, 2.0 or higher is only a bit better.

    They need to start over and use a different frequency.
  13. #13  
    Quote Originally Posted by mindfrost82 View Post
    Its not my cordless phones. I just unplugged them and did a soft reset and after a couple of test calls, BT shut off again.

    I adjusted my router to channel 1 now, so we'll see how that works.
    Seems like something has cast a bad "juju" on your house. J.K..

    Seriously though, you're the first person i've ever known to have such interference problems.
    .....Life is But Such Sweet Sorrow.....
  14.    #14  
    Its been working perfectly fine since last night, so I'm pretty sure that was the problem...for whatever reason.
  15. #15  
    If I use it at home, I have my wireless router (802.11g) in my living room which is where I use my phone the most. If I make a call and bluetooth works, it will ALWAYS turn off at the end of the call. I have to soft reset to get it back on. Then if I make another call, bluetooth will go off as soon as I hang up again.
    I have the exact same problem with almost the same router. I have a Linksys WRT54GL wireless router in my room. (The "L" stands for the "Linux" version that still has the extra memory, etc...) Anyway, my Treo 700p looses my Motorola H700 bluetooth headset after every single call while I'm in my room. However, at work we have no wireless router and my Treo NEVER looses the H700.

    I'm going to try changing the router channel to see if that helps any.
    Last edited by bjmarler; 10/04/2007 at 12:14 PM. Reason: Spelling mistake
  16.    #16  
    Quote Originally Posted by bjmarler View Post
    I have the exact same problem with almost the same router. I have a Linksys WRT54GL wireless router in my room. (The "L" stands for the "Linux" version that still has the extra memory, etc...) Anyway, my Treo 700p looses my Motorola H700 bluetooth headset after every single call while I'm in my room. However, at work we have no wireless router and my Treo NEVER looses the H700.

    I'm going to try changing the router channel to see if that helps any.
    Did you ever try it bjmarler?

    I used a MotoQ for a while and BT worked fine in the house. Now I'm back to the 700wx and BT is doing the same thing as before. We no longer have a house phone, so the cordless phones weren't the issue.

    I think my router is back to channel 6, so I might try putting it back to channel 1 and see if that helps like it seemed to before.

    One thing I did notice last night was that I used my headset, and my laptop was in my lap. After the call, BT got stuck on the 700wx, and for some odd reason the internet on my computer was going REALLY slow. My wife was on the other side of the room and her internet was fine. I restarted the 700wx (without the headset paired) and my internet was back to normal again.

    So it appears to definitely be interference with my wireless connection and BT on the 700wx (no other phone so far).

    My laptop is an HP Pavilion dv8310us (with no BT).

Posting Permissions