Results 1 to 6 of 6
  1.    #1  
    Newbie looking to find out how to make my Goodlink contacts my default contacts when SMS'ing. Right now it keeps searching for names in the mobile Oulook contacts, which I don't even use. Can I delete the mobile Outlook app? If so will SMS then use my goodlink contacts as default? Thanks.
  2. #2  
    Quote Originally Posted by keithmercier View Post
    Newbie looking to find out how to make my Goodlink contacts my default contacts when SMS'ing. Right now it keeps searching for names in the mobile Oulook contacts, which I don't even use. Can I delete the mobile Outlook app? If so will SMS then use my goodlink contacts as default? Thanks.
    As I recall, Goodlink creates its own contact db so the only solution is to create a second contact record in Mobile Outlook as other apps can't use GL's contact (or other ) data; which is why I dumped GL for Exchange AS.
  3. #3  
    this is killing me.

    How can I switch the 700wx to use the Goodlink Contact DB for Txt Messaging.

    is there any reg hack for this??

    please help!!!
  4. #4  
    check out the Goodlink forum in the WM area, where the Good/Moto people lurk....maybe they can offer some suggestions, which will go something like:

    - Have you udgraded to the latest version of Good?
    - If not then do that, and then get back to us...
  5. #5  
    Quote Originally Posted by JohnnyMac View Post
    check out the Goodlink forum in the WM area, where the Good/Moto people lurk....maybe they can offer some suggestions, which will go something like:

    - Have you udgraded to the latest version of Good?
    - If not then do that, and then get back to us...

    cool thanks.

    i"ll give it a shot
  6. #6  
    Skp,
    I have a Treo 700wx, and I too feel your pain with this. I just got a replacement one, and when I did, I setup my goodlink app, then sync'ed it manually (ie connected it to my PC), then I installed the threaded SMS app with the help of this forum. (now somehow i can't send or receive MMS all of a sudden though) but when I send a new txt, it does read from my goodlook address box. (I know cause I have added some new names, and I have not sync'ed it manually again, and they have shown up when i try to send them a txt). Now i don't know if that helps at all, but it hopefully will give you some faith that it can work. If i can figure out exactly WHY it worked this time, i will reply back.

    Draz

Posting Permissions