Results 1 to 5 of 5
  1.    #1  
    Posted in the Sticky.. but I don't think it got read..
    Ok I did the hack and my speed sucks! I know I enabled high speed because I can occsionally get 500k...but it runs fast for the first few hundred k then slows to a dead crawl... never gets past 1mb...like it goes back to edge...

    I even took the blackjack hack and killed the cingular proxy...

    any ideas? I was in orlando when testing.


    Ran dslreports test and it tells me too fast I need to pick a bigger file.. It then gives me the option to go to 400k or 1mb.. I select 400 and it flys..... then slows down after 2 or 300k then finally finishes with like 103K for a final number.. WTF?

    I am home now and I don't have 3G here.. so I have to wait to go out of town for more testing..
  2. #2  
    I have seen the same issue. If you clear you internet files I think this helps. My gut is that if it goes really fast on 400k then that is your true connection speed but that the Treo itself slows down as it handles the download file.

    This is just speculation as I am not a techie.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  3. #3  
    i have put the hack on several 750s and they all are fine here in Boston. I put Windows Mobile 6 on them too and it still seems fast. dslreports in both cases report 700+ everytime
    ---------------------------------------------------
    AT&T user with
    Treo 650
    Treo 680
    Treo 750 WM6
    BB Pearl
    BB 8310
    BB 8820
    Good Mobile Messaging Admin
    ver. 4.9 and 5.0 with 1535 users
    BES Admin
    ver. 4.1.4 with 1457 users
  4.    #4  
    Quote Originally Posted by iamluvinlife View Post
    i have put the hack on several 750s and they all are fine here in Boston. I put Windows Mobile 6 on them too and it still seems fast. dslreports in both cases report 700+ everytime
    Not sure why it hauls *** at first and then puts on the brakes..
  5.    #5  
    Quote Originally Posted by Dsol View Post
    I have seen the same issue. If you clear you internet files I think this helps. My gut is that if it goes really fast on 400k then that is your true connection speed but that the Treo itself slows down as it handles the download file.

    This is just speculation as I am not a techie.
    Gonna try clearing the cache..

Posting Permissions