Results 1 to 18 of 18
  1.    #1  
    Use your Treo 700wx as a mobile webcam. Go to http://www.comvu.com
    You'll have a blast with this app. And for a limited time, they are offering FREE membership. Will work with most WinMob phone and some other ones too. Unfortunately, no POS yet! Converting from the Treo700p has some advantages!

    I used on many friends at work by hiding my Treo behind them in a corner and telling them that the company was monitoring us. Beleive me, we've shared a few good laughs today. Someone actually started looking closer at the sprinkler from the ceiling cuz he thought the video was from there. And with the 15-30sec broadcast lag, its hard for them to pinpoint where the camera is located.

    Have fun!

    Oh, play a joke on someone you know WELL! Don't want the other person to get ticked and file a complaint against HR with you.
  2. #2  
    Nice find maddog! This is pretty cool. I always wondered why something like this hasn't been implemented before. Simple and small install and it worked the instant I tried it!
  3. #3  
    I work in IT in a room full of cubes. I just totally burned my boss and a bunch of friends. I work at USPS so the userid i picked on the site was 'USPS'. I made the page official looking with our logo as well as disclaimers such as 'Postal Inspection Service' and 'United States Governement Use Only'. On the broadcast of our video I even put our room number and camera number. They were all freaking out thinking that all of our cubes are being monitored. LOL! It was so great and it works perfect on EVDO with nice looking video and good audio.

    I also created another userid on comvu named : FBI. I put the fbi logo and disclaimers on the site. I can't wait to get more friends with this joke.

    This is the coolest and best app for at wmppc since slingplayer. I wonder how long it will be free. A month ago I tried it but they were having problems with the app download. I'm glad I went back.
    Last edited by houdini13; 08/09/2007 at 09:02 AM.
  4. gimme5's Avatar
    Posts
    105 Posts
    Global Posts
    109 Global Posts
    #4  
    Very cool. Good find!
  5. WarDogg's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #5  
    Nice find. Unless you're connected via WiFi or 3g, its kinda pointless. Very choppy!
  6. #6  
    the video doesn't work for me but the audio does on my 750 with WM6. Also, my camera only starts up the first time I start webcasting but any subsequent time it doesn't until I soft reset...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. word's Avatar
    Posts
    31 Posts
    Global Posts
    108 Global Posts
    #7  
    you just made my day, bro! Set up was easy and it works almost flawlessly.

    I love the youtube integration. I love the customization options. My device is a blogging powerhouse now.
  8. #8  
    I signed up (twice), but never got an email or an SMS...
    A new Avatar to commemorate Silly Season.
  9. #9  
    make sure when you type in your number on the sms form, you use your country code first. I'm in the US so I used +1xxxxxxxxxx

    So countrycode + 10 digit phone number
  10.    #10  
    Quote Originally Posted by WarDogg View Post
    Nice find. Unless you're connected via WiFi or 3g, its kinda pointless. Very choppy!
    Actually on the EVDO sprint network, it runs quite well! I get about 10fps if i have good signal. At home, where my signal is poor it was getting about 4fps.
  11. #11  
    yeah it is great for me on evdo...i set it to the 160 kbps or higher (300).
  12. #12  
    Quote Originally Posted by scottymomo View Post
    the video doesn't work for me but the audio does on my 750 with WM6. Also, my camera only starts up the first time I start webcasting but any subsequent time it doesn't until I soft reset...
    Scotty:

    Same exact thing happens to me with my Cingy 750 with WM5. Shows that I'm connected on my Treo, with the streaming image shown in the window, but only a small grey screen with audio only appears when I logged into the Comvu site online. I tried several different stream rates (GPRS Small, GPRS Big, UMTS) and no luck.

    Did you get yours working? If so, how?

    Thanks in advance
  13. #13  
    Thanks for the heads up on this app. Works great on my Mogul using the WiFi or EVDO connection (audio and video). Make sure you update your waypoint in the app. By default, its set to the Middle East. I changed it to here in the states.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  14. #14  
    eTreo,

    nope
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #15  
    I can't seem to get the audio to work on the 700WX. Anyone else succeed and how?

    Thanks,
    Tom
  16. #16  
    Anyone get this to work (completely) on a 750 yet? I can still only get the audio, no video.

    Any luck? if so, tell us how you did it!

    TIA
  17. #17  
    does this work with a 750 on cing svc?
  18. #18  
    see the post above you. we can only seem to get the audio but no video
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions