Results 1 to 20 of 20
  1.    #1  
    What happened to it on WM6? I can't seem to find it.
  2. dlbernau's Avatar
    Posts
    63 Posts
    Global Posts
    64 Global Posts
    #2  
    Windows Live Messenger. Should be there...if not there are a bunch of cabs floating around.
  3. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #3  
    Quote Originally Posted by mrjayd View Post
    What happened to it on WM6? I can't seem to find it.
    look under /windows ...
  4.    #4  
    Found it thanks. There is actually an IM installer in WM6 that is pretty cool. Now you can have a Yahoo messenger client, and MSN client, and an AOL client on the phone. Never had that with WM5.
  5. #5  
    where do you see the AOL client in the messenger??? thanks
  6.    #6  
    It's under the MediaNet Homepage and then go to Mail and Messaging and click on Mobile IM. It will install the cab file and just run it. It will then install the app for the IM programs and from there you can sign in to Yahoo, MSN and AOL IM's.
    One or all of them.

    Quote Originally Posted by viaTreo View Post
    where do you see the AOL client in the messenger??? thanks
  7. #7  
    niiice... but theres somethin wrong.. i used the AOL client... but everytime i get a new IM ... it sends me a text also.... saying WVCI 1.1.11111

    is there anyway to stop this???
  8. #8  
    Quote Originally Posted by mrjayd View Post
    It's under the MediaNet Homepage and then go to Mail and Messaging and click on Mobile IM. It will install the cab file and just run it. It will then install the app for the IM programs and from there you can sign in to Yahoo, MSN and AOL IM's.
    One or all of them.
    heey mrjayd .. if you really dont mind can you send me the cab of the IM program that youve downloaded from media net.. i would do it my self but long story.. so if you could send the cab file via email i would reallllly appreicaite it... heres the email ... viaTreo@mail2web.com .... thanks in advance ...
  9. #9  
    Quote Originally Posted by viaTreo View Post
    niiice... but theres somethin wrong.. i used the AOL client... but everytime i get a new IM ... it sends me a text also.... saying WVCI 1.1.11111

    is there anyway to stop this???
    i had the same problem. you have to call ATT and they will lift the flag so you will stop recieving text.
    OPTIMOGREEN
  10. #10  
    Quote Originally Posted by viaTreo View Post
    niiice... but theres somethin wrong.. i used the AOL client... but everytime i get a new IM ... it sends me a text also.... saying WVCI 1.1.11111

    is there anyway to stop this???
    I had the same problem with this on my Blackjack, and now on my treo 750, the thing is you can not install the im client on your storage card, it has to be directly on your device, why this happens I dont know, but once its on the device it will stop when you log off.
  11. #11  
    i think i did install in directly on the device.. hmm well i think so... but cdelauz ... if you dont mind can you post the .cab file.. or email it to me (viaTreo@mail2web.com) ... or what is the URL for the media net page?? so i can download it from there... thanks
  12. #12  
    Hey ViaTreo

    To stop the SMS messages, you will need to login to your IM accounts from your computer. Once thats done, you will no longer get those spamming IMs from OZ. I had the same problem last week when I installed the OZ IM client. I uninstalled it and was still getting those SMS's. I googled the SMS message and found the fix.
  13. #13  
    Quote Originally Posted by viaTreo View Post
    i think i did install in directly on the device.. hmm well i think so... but cdelauz ... if you dont mind can you post the .cab file.. or email it to me (viaTreo@mail2web.com) ... or what is the URL for the media net page?? so i can download it from there... thanks
    OK sent!!!
  14. #14  
    thanks agian cde
  15. #15  
    Just be aware thar using that OZ messenger from medianet bills against you text messeging, not unlimited data.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  16. #16  
    Quote Originally Posted by mrjayd View Post
    Found it thanks. There is actually an IM installer in WM6 that is pretty cool. Now you can have a Yahoo messenger client, and MSN client, and an AOL client on the phone. Never had that with WM5.
    What`s the file name? When I click on WLMSetup it does nothing. I click on WLMMesseger it goes to the signin page but no where to input my user and password. Please help!
  17. #17  
    Quote Originally Posted by vmah View Post
    What`s the file name? When I click on WLMSetup it does nothing. I click on WLMMesseger it goes to the signin page but no where to input my user and password. Please help!
    I have the same issue with the program.

    I am currently using IM+ it seems to work but i would prefer to just use the msn client built into the OS.

    Thanks for any help on this
  18. billinaz's Avatar
    Posts
    31 Posts
    Global Posts
    102 Global Posts
    #18  
    Quote Originally Posted by mrjayd View Post
    It's under the MediaNet Homepage and then go to Mail and Messaging and click on Mobile IM. It will install the cab file and just run it. It will then install the app for the IM programs and from there you can sign in to Yahoo, MSN and AOL IM's.
    One or all of them.
    I saw something about a charge.... we aren't being charged to use this....are we?

    I have an unlimited data plan and thought that this will go through that and not cost anything additional.
  19. #19  
    does this also work if the phone is unlocked and working with t-mobile? i used OZ IM back when i had the 1st MDA but the program wasnt that good at all, IMs were always delayed and i was always getting signed off. i was hoping that maybe it was better now
  20. #20  
    ??

Posting Permissions