Results 1 to 2 of 2
  1.    #1  
    I have a Verizon 700WX. I love the voice command option, however I hate how on an incoming call it announces the caller in the middle of my ringtone.

    How can I stop this from happening?

    Thanks for the help.
  2. #2  
    Quote Originally Posted by Ryan_FF View Post
    I have a Verizon 700WX. I love the voice command option, however I hate how on an incoming call it announces the caller in the middle of my ringtone.

    How can I stop this from happening?

    Thanks for the help.
    Settings | Personal | Voice Command

    Go to phone, click Options

    Deselect Announce incoming calls. Click OK

Posting Permissions