Results 1 to 5 of 5
  1. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #1  
    Ok, I'll try to explain this behavior as well as I can

    ATT Treo 750 running the "pre-release" WM6 + MotoHS850 BT headset.

    If I have my Settings>>VoiceCommand>>Phone>>Options settings set to "Announce incoming Calls" and then have VoiceCommand>>Notifications>>"Announce Notifications using Bluetooth hands free only" when I received a call I will hear the actual phone's ringtone in my BT headset on the first ring - but then from there on the phone rings and the VC announces the call via the Speakerphone (which it should not do) and the BT headset goes back to the Moto "beepbeep" sound notification on incoming calls. I hope that makes sense...???

    The weird thing is, I'd actually love it if I could set it up to hear the phone's ringer in the BT headset all the time, but it will only do that the way I described and only rings that way on the first ring...

    Can anyone else confirm this with a MotoHS850 or even try it with a different BT headset???

    I'm curious if this can be reproduced on other headsets.

    Lastly, does anyone know of a way to get the phone ringer to come thru the BT headset for all rings???

    Thanks for the input...
    Last edited by jbstix; 08/03/2007 at 12:05 AM.
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  2. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #2  
    wow, I'm great at starting threads that no one replies in...haha oh well, I guess there are not as many folks using the WM6 leak as I thought???

    Anyway, is anyone using VC on WM6 hearing the notifications *in* their BT headset correctly? Ex: like when a call comes in the hear the announcement in the BT headset.

    Even if I have announce *only* in BT device, it still announces thru the speakerphone, and doesn't announce via BT.
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  3. #3  
    Quote Originally Posted by jbstix View Post
    wow, I'm great at starting threads that no one replies in...haha oh well, I guess there are not as many folks using the WM6 leak as I thought???

    Anyway, is anyone using VC on WM6 hearing the notifications *in* their BT headset correctly? Ex: like when a call comes in the hear the announcement in the BT headset.

    Even if I have announce *only* in BT device, it still announces thru the speakerphone, and doesn't announce via BT.
    I've noticed the same issue. I somehow guess, that this fault is made by design as a workaround. because of the compatibility problems with 750 and VC1.6 (which are also present on HTC TyTN) - some incompatibility with the bluetooth stack.

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)
  4. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
       #4  
    One thing I did find out today that works, is Call waiting call announcement worked via BT headset.

    I was on a call, and had another call come in, and to my surprise, VC announced the caller in my BT headset...

    pretty cool I thought, now if if would work on all calls...
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  5. #5  
    Quote Originally Posted by jbstix View Post
    One thing I did find out today that works, is Call waiting call announcement worked via BT headset.

    I was on a call, and had another call come in, and to my surprise, VC announced the caller in my BT headset...

    pretty cool I thought, now if if would work on all calls...
    The originating problem seems to be, that VC is unable to "open a BT connection" to the headset. If there is a open connection already (if f.e. there is an active call), than announcements do work. I had exactly the same problems on an HTC TyTN and unfortunately they've never been solved.

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)

Posting Permissions